<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>February 9, 2017 Legals | Gilchrist County Journal</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gilchristcountyjournal.net/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Gilchrist County Journal &raquo; Feed" href="https://gilchristcountyjournal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilchrist County Journal &raquo; Comments Feed" href="https://gilchristcountyjournal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilchrist County Journal &raquo; February 9, 2017 Legals Comments Feed" href="https://gilchristcountyjournal.net/2017/02/february-9-2017-legals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/gilchristcountyjournal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.8"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//184.154.247.225/~gilchri7/wp-content/plugins/wp-filebase/wp-filebase.css?ver=3.1.02' type='text/css' media='all' />
<link rel='stylesheet' id='wlayer_style-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/weather-layer/style.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://gilchristcountyjournal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='https://gilchristcountyjournal.net/wp-content/themes/sahifa/style.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='Playfair+Display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='jq_ui_css-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/css/jquery-ui-1.8.16.custom.css?ver=1.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/css/custom.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=150925-150925-1310795701' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-89538711-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/gilchristcountyjournal.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/gilchristcountyjournal.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.6.121'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gilchristcountyjournal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gilchristcountyjournal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='February 9, 2017 Obituaries' href='https://gilchristcountyjournal.net/2017/02/february-9-2017-obituaries/' />
<link rel='next' title='Holmes and Jackson signing' href='https://gilchristcountyjournal.net/2017/02/holmes-and-jackson-signing/' />
<meta name="generator" content="WordPress 4.3.8" />
<link rel='canonical' href='https://gilchristcountyjournal.net/2017/02/february-9-2017-legals/' />
<link rel='shortlink' href='https://gilchristcountyjournal.net/?p=5470' />
<meta name="generator" content="NextGEN Gallery v2.1.15" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.2" />
<link rel="shortcut icon" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://gilchristcountyjournal.net/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://gilchristcountyjournal.net/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://gilchristcountyjournal.net/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ffbb01;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ffbb01 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ffbb01 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ffbb01;}
	.search-block:after {border-right-color:#ffbb01;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ffbb01;}

.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}

.top-nav, .top-nav ul li a {
	font-family: 'Playfair Display';
	font-weight: 700;
	font-style: normal;
}

#main-nav, #main-nav ul li a{
	font-family: 'Playfair Display';
	font-weight: 700;
	font-style: normal;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Playfair Display';
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header{
	font-family: 'Playfair Display';
}
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #014421;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#014421 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#014421 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #014421;}
	.search-block:after {border-right-color:#014421;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #014421;}
a {
		text-decoration: none;}
.top-nav, .top-nav ul ul {background:#014421     ;}
.top-nav ul li a , .top-nav ul ul a {
	color: #fae5aa !important;}
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a  {
	color: #fae5aa !important;}
.today-date {
	background: #014421;	color: #faf9f5;}
header#theme-header {background:#ffffff  repeat fixed left top !important;}
#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#014421 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a ,  #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a{
	color: #fae5aa !important;	text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #fae5aa !important;	text-shadow: 0 1px 1px #fae5aa !important;}
#main-nav ul li.current-menu-item a  {
		text-shadow: 0 1px 1px #21211d !important;}
#main-nav ul li {
	border-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #000000;
}
#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #000000;
}
#main-nav ul li a {
	border-left-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #000000;
}
#main-content {background:#ffffff     ;}
.breaking-news span {background: #fa0303;}
body.single .post .entry a, body.page .post .entry a {
		text-decoration: underline;}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #434cf2;	text-decoration: underline;}

</style> 

</head>
<body data-rsssl=1 id="top" class="single single-post postid-5470 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header center-logo">
						<div class="top-nav">
							<span class="today-date">Thursday, February 9, 2017</span>					
				<div class="top-menu"><ul id="menu-topnav" class="menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://gilchristcountyjournal.net/wp-login.php?redirect_to=%2F2017%2F02%2Ffebruary-9-2017-legals%2F">Log In</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://gilchristcountyjournal.net/contact-us/">Contact Us</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://gilchristcountyjournal.net/submit-an-ad/">Submit an Ad</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://gilchristcountyjournal.net/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7"><a href="#">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://gilchristcountyjournal.net/50th-anniversary-announcement/">50th Anniversary Announcement</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://gilchristcountyjournal.net/birth-announcement/">Birth Announcement</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a href="#">Subscribe/Register</a>
<ul class="sub-menu">
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://gilchristcountyjournal.net/subscription-options/free-registration/">Free registration</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://gilchristcountyjournal.net/subscription-options/1-month-recurring-subscription/">1 Month Recurring Subscription</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://gilchristcountyjournal.net/subscription-options/12-month-recurring-subscription/">12 month recurring subscription</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://gilchristcountyjournal.net/print-edition-subscription/">Print Edition subscription</a></li>
	<li id="menu-item-1784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1784"><a href="https://gilchristcountyjournal.net/12-month-print-and-digital-gilchrist-county-resident/">12 Month Print and Digital &#8211; Tri County Resident</a></li>
	<li id="menu-item-1785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1785"><a href="https://gilchristcountyjournal.net/12-month-print-and-digital-out-of-county-resident/">12 Month Print and Digital &#8211; Out of County Resident</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://gilchristcountyjournal.net/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="Gilchrist County Journal" href="https://gilchristcountyjournal.net/">
					<img src="https://gilchristcountyjournal.net/wp-content/uploads/2016/06/masthead.jpg" alt="Gilchrist County Journal" /><strong>Gilchrist County Journal Serving Gilchrist County and surrounding area for over 84 years</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
					<div class="main-menu"><ul id="menu-mainnav" class="menu"><li id="menu-item-23" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://gilchristcountyjournal.net">Home</a></li>
<li id="menu-item-12" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://gilchristcountyjournal.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/topstories/">Top Stories</a></li>
	<li id="menu-item-13" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/features/">Features</a></li>
	<li id="menu-item-16" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/sports/">Sports</a></li>
	<li id="menu-item-15" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/social/">Social</a></li>
	<li id="menu-item-14" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/schools/">Schools</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-18" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://gilchristcountyjournal.net/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/photos/newsa/">News</a></li>
	<li id="menu-item-22" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/photos/sports-photos/">Sports</a></li>
	<li id="menu-item-20" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/photos/events/">Events</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://gilchristcountyjournal.net/archived">Archives</a></li>
<li id="menu-item-301" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-302" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2014/">Newspaper-2014</a></li>
	<li id="menu-item-732" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2015/">Newspaper-2015</a></li>
	<li id="menu-item-3117" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2016/">Newspaper-2016</a></li>
	<li id="menu-item-5312" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2017/">Newspaper-2017</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-4274" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://gilchristcountyjournal.net/category/legal-notices/">Legal Notices</a></li>
</ul></div>									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://gilchristcountyjournal.net">Home</a></span> &gt;&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://gilchristcountyjournal.net/category/legal-notices/">Legal Notices</a></span> &gt;&gt; <span class="current">February 9, 2017 Legals</span></div>		
	
		
				
				
						
		<article class="post-listing post-5470 post type-post status-publish format-standard hentry category-legal-notices">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">February 9, 2017 Legals</span></h1>

				
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
				<li>
			<div class="fb-like" data-href="https://gilchristcountyjournal.net/2017/02/february-9-2017-legals/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://gilchristcountyjournal.net/2017/02/february-9-2017-legals/"></div>
		</li>
					</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->					
					<p><b>IN THE CIRCUIT COURT OF THE EIGHTH JUDICIAL CIRCUIT IN AND FOR GILCHRIST COUNTY, FLORIDA</b></p>
<p><b>CIVIL ACTION</b></p>
<p><b>BANK OF AMERICA, N.A., </b></p>
<p><b>          Plaintiff,</b></p>
<p><b>vs. CASE NO. : 16000064CAAXMX</b></p>
<p><b>          DIVISIONS:                 </b></p>
<p><b>THE UNKNOWN HEIRS, DEVISEES, GRANTEES, ASSIGNEES, LIENORS, CREDITORS, TRUSTEES, OR OTHER CLAIMANTS CLAIMING BY, THROUGH, UNDER, OR AGAINST, DEXTER C. LEWIS </b></p>
<p><b>A/K/A DEXTER CORSON LEWIS, JR., DECEASED, et al,</b></p>
<p><b>          Defendant(s).</b></p>
<p><b>_____________________/</b></p>
<p><b>NOTICE OF ACTION</b></p>
<p><b> To:</b></p>
<p><b>THE UNKNOWN HEIRS, DEVISEES, GRANTEES, ASSIGNEES, LIENORS, CREDITORS, TRUSTEES, OR OTHER CLAIMANTS CLAIMING BY,  THROUGH, UNDER, OR AGAINST, DEXTER C. LEWIS A/K/A DEXTER CORSON LEWIS, JR., DECEASED</b></p>
<p><b>Last Known Address:  Unknown</b></p>
<p><b>Current Address:         Unknown</b></p>
<p><b>ANY AND ALL UNKNOWN PARTIES CLAIMING BY, THROUGH, UNDER, AND AGAINST THE HEREIN NAMED INDIVIDUAL DEFENDANT(S) WHO ARE NOT KNOWN TO BE DEAD OR ALIVE, WHETHER SAID UNKNOWN PARTIES MAY CLAIM AN INTEREST AS SPOUSES, HEIRS, DEVISEES, GRANTEES, OR OTHER CLAIMANTS</b></p>
<p><b>Last Known Address:  Unknown</b></p>
<p><b>Current Address:         Unknown</b></p>
<p><b>YOU ARE NOTIFIED that an action to foreclose a mortgage on the following property in Gilchrist County, Florida:</b></p>
<p><b>THE EAST ONE HALF OF THE NORTHEAST ONE QUARTER OF THE SOUTHWEST ONE QUARTER OF THE NORTHWEST ONE QUARTER OF SECTION 4, TOWNSHIP 9 SOUTH, RANGE 16 EAST, GILCHRIST COUNTY FLORIDA, INCLUDING 25 FEET STREET RIGHT OF WAY ON THE SOUTH SIDE, TOGETHER WITH INGRESS AND EGRESS TO STATE ROAD 232.</b></p>
<p><b>A/K/A 5210 SE 3RD LANE, TRENTON, FL 32693</b></p>
<p><b>has been filed against you and you are required to serve a copy of your written defenses within 30 days after the first publication, if any, on Albertelli Law, Plaintiff’ s attorney, whose address is P. O. Box 23028, Tampa, FL 33623, and file the original with this Court either before Feb. 26, 2017 service on Plaintiff’s attorney, or immediately thereafter, otherwise, a default will be entered against you for the relief demanded in the Complaint or petition.</b></p>
<p><b>This notice shall be published once a week for two consecutive weeks in the Gilchrist County Journal.</b></p>
<p><b>WITNESS my hand and the seal of this court on this 25th day of January, 2017.</b></p>
<p><b>           Clerk of the Circuit Court</b></p>
<p><b>               Todd Newton</b></p>
<p><b>(Clerk of Court)                  </b></p>
<p><b>            By: </b><b>L. Guyton</b></p>
<p><b>                   Deputy Clerk</b></p>
<p><b>**See the Americans with Disabilities Act</b></p>
<p><b>If  you are a person with a disability  who needs any accomodation in order to participate in this proceeding, you are entitled, at no cost to you, to the provision of certain assistance. Persons with a disability who need any accommodation in order to participate should call Jan Phillips, ADA Coordinatory, Alachua County Courthouse, 201 E. University Ave., Gainesville, FL 32601 at (352) 337-6237 within two (2) working days of receipt of this notice; if you are hearing impaired, please call 1-800-955-8771; if you are voice impaired, please call 1-800-955-8770. To file response please contact Gilchrist County Clerk of Court, P. O. Box 37, Trenton, FL 32693.</b></p>
<p>Publish February 2, 9, 2017b<br />
________________</p>
<p>NOTICE OF PUBLIC HEARING ON ENACTMENT OF AN ORDINANCE; AND NOTICE OF PUBLIC HEARING ON ENACTMENT AND NOTICE OF INTENT TO USE THE UNIFORM METHOD OF ASSESSMENT FOR THE LEVY, COLLECTION, AND ENFORCEMENT OF  NON-AD VALOREM SPECIAL ASSESSMENTS BY THE BOARD OF COUNTY COMMISSIONERS OF GILCHRIST COUNTY, FLORIDA</p>
<p>NOTICE IS HEREBY GIVEN that an Ordinance, and a Resolution, which titles appear herein, will be considered for enactment by the Board of County Commissioners of Gilchrist County, Florida, at a public hearing at the regular meeting on March 6, 2017 scheduled for 4:30 p.m., or as soon thereafter as the matters can be heard, in the Gilchrist County Board of County Commissioners meeting facility, located at 210 South Main Street, Trenton, Florida.  Copies of said Ordinance and Resolution may be inspected by any member of the public at the Office of the County Clerk, Gilchrist County Courthouse, located at 112 South Main Street, Trenton, Florida during regular business hours.  On the date, time and place first above mentioned, all interested persons may appear and be heard with respect to the Ordinance and Resolution.</p>
<p><b>ORDINANCE NO. 2017-01</b></p>
<p><b>AN ORDINANCE OF THE BOARD OF COUNTY COMMISSIONERS OF GILCHRIST COUNTY, FLORIDA, CREATING A SPECIAL ASSESSMENT DISTRICT FOR ROAD IMPROVEMENTS FOR SW 62nd COURT, IN UNINCORPORATED GILCHRIST COUNTY; PROVIDING DEFINITIONS; IMPOSING A SPECIAL ASSESSMENT ON CERTAIN PARCELS WITHIN THE DISTRICT (THOSE FRONTING ON AND/OR DERIVING ACCESS FROM  SW 62ND COURT); PROVIDING FOR USE OF REVENUES; PROVIDING FOR HARDSHIP WAIVERS; PROVIDING INSTRUCTIONS TO THE CODIFER; AND PROVIDING AN EFFECTIVE DATE.</b></p>
<p><b>AND ALSO,</b></p>
<p><b>    RESOLUTION NO. 2017-03</b></p>
<p><b>A RESOLUTION OF THE BOARD OF COUNTY COMMISSIONERS OF GILCHRIST COUNTY, FLORIDA ELECTING TO USE THE UNIFORM METHOD FOR THE LEVY, COLLECTION, AND ENFORCEMENT OF A NON-AD VALOREM SPECIAL ASSESSMENT TO BE LEVIED ON CERTAIN LOTS WITH FRONTAGE ON AND/OR DERIVING ACCESS FROM SW 62ND COURT;  STATING A NEED FOR SUCH LEVY; PROVIDING FOR THE MAILING OF THIS RESOLUTION; AND PROVIDING AN EFFECTIVE DATE.</b></p>
<p>The public hearing may be continued to one or more future dates.  Any interested party shall be advised that the date, time and place of any continuation of the public hearing shall be announced during the public hearing and that no further notice concerning the matter will be published.</p>
<p>“Persons with disabilities requesting reasonable accommodations to participate in this proceeding should contact (352) 463-3169 (Voice &amp; TDD) or via Florida Relay Service (800) 955-8771.”</p>
<p>All persons are advised that, if they decide to appeal any decisions made at the public hearing, they will need a record of the proceedings and, for such purpose, they may need to ensure that a verbatim record of the proceeding is made, which record includes the testimony and evidence upon which the appeal is to be based.</p>
<p>Publish February 2, 9, 16 &amp; 23, 2017b</p>
<p>______________________</p>
<p><b>NOTICE OF APPLICATION </b></p>
<p><b>FOR TAX DEED</b></p>
<p>NOTICE IS HEREBY GIVEN THAT <b>MARK H. FINK</b>, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:</p>
<p><b>File #:</b> 16-0015-TD</p>
<p><b>Certificate Number:</b></p>
<p>1029.0000</p>
<p><b>Year of Issuance:</b></p>
<p>2014</p>
<p><b>Description of property:</b></p>
<p><b>LOT 17 UNIT 2 WAC CAMPSITE 74/468 122/470 165/318 166/130 UTILITY EASEMENT 168/367</b></p>
<p><b>Assessed to:</b></p>
<p>VALORIE MAE GILHUBER</p>
<p>In the County of Gilchrist, State of Florida</p>
<p>Unless such Certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the <b>7th day of March, 2017 at 11:00 a.m. </b>on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.</p>
<p>Todd Newton</p>
<p>Clerk of the Circuit Court</p>
<p>GILCHRIST COUNTY, FL</p>
<p>By: /s/ Cindy Chadwick</p>
<p>CINDY CHADWICK,</p>
<p>DEPUTY CLERK</p>
<p>Publish Feb. 2, 9, 16, 23, 2017b</p>
<p>__________________</p>
<p><b>NOTICE OF APPLICATION </b></p>
<p><b>FOR TAX DEED</b></p>
<p>NOTICE IS HEREBY GIVEN THAT <b>GILCHRIST COUNTY</b>, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:</p>
<p><b>File #:</b> 16-0043-TD</p>
<p><b>Certificate Number:</b></p>
<p>411.0000</p>
<p><b>Year of Issuance:</b></p>
<p>2014</p>
<p><b>Description of property:</b></p>
<p><b>LOT 104 SANTA FE RANCH SUBD UNREC 46/481 170/583</b></p>
<p><b>Assessed to:</b></p>
<p>RITA ALICEA</p>
<p>In the County of Gilchrist, State of Florida</p>
<p>Unless such Certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the <b>7th day of March, 2017 at 11:00 a.m. </b>on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.</p>
<p>Todd Newton</p>
<p>Clerk of the Circuit Court</p>
<p>GILCHRIST COUNTY, FL</p>
<p>By: /s/ Cindy Chadwick</p>
<p>CINDY CHADWICK,</p>
<p>DEPUTY CLERK</p>
<p>Publish Feb. 2, 9, 16, 23, 2017b</p>
<p>__________________</p>
<p><b>NOTICE OF APPLICATION </b></p>
<p><b>FOR TAX DEED</b></p>
<p>NOTICE IS HEREBY GIVEN THAT <b>GILCHRIST COUNTY</b>, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:</p>
<p><b>File #:</b> 16-0045-TD</p>
<p><b>Certificate Number:</b></p>
<p>254.0000</p>
<p><b>Year of Issuance:</b></p>
<p>2014</p>
<p><b>Description of property:</b></p>
<p><b>LOT 10 BLK 3 WEST &amp; JOHNSON ADDIT 297/343 2006/223 2008/6300 2010/569</b></p>
<p><b>Assessed to:</b></p>
<p>BARBARA J JOLIGOUER A/K/A BARBARA J JOLICOEUR</p>
<p>In the County of Gilchrist, State of Florida</p>
<p>Unless such Certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the <b>7th day of March, 2017 at 11:00 a.m. </b>on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.</p>
<p>Todd Newton</p>
<p>Clerk of the Circuit Court</p>
<p>GILCHRIST COUNTY, FL</p>
<p>By: /s/ Cindy Chadwick</p>
<p>CINDY CHADWICK,</p>
<p>DEPUTY CLERK</p>
<p>Publish Feb. 2, 9, 16, 23, 2017b</p>
<p>__________________</p>
<p><b>NOTICE OF APPLICATION </b></p>
<p><b>FOR TAX DEED</b></p>
<p>NOTICE IS HEREBY GIVEN THAT <b>GILCHRIST COUNTY</b>, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:</p>
<p><b>File #:</b> 16-0046-TD</p>
<p><b>Certificate Number:</b></p>
<p>405.0000</p>
<p><b>Year of Issuance:</b></p>
<p>2014</p>
<p><b>Description of property:</b></p>
<p><b>LOT 63 SANTA FE RANCH SUBD 96/275-278 2005/6630 TAX DEED 2008/470 2008/2937</b></p>
<p><b>Assessed to:</b></p>
<p>MARIA JESUS JAMIES</p>
<p>In the County of Gilchrist, State of Florida</p>
<p>Unless such Certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the <b>7th day of March, 2017 at 11:00 a.m. </b>on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.</p>
<p>Todd Newton</p>
<p>Clerk of the Circuit Court</p>
<p>GILCHRIST COUNTY, FL</p>
<p>By: /s/ Cindy Chadwick</p>
<p>CINDY CHADWICK,</p>
<p>DEPUTY CLERK</p>
<p>Publish Feb. 2, 9, 16, 23, 2017b</p>
<p>__________________</p>
<p><b>NOTICE OF APPLICATION </b></p>
<p><b>FOR TAX DEED</b></p>
<p>NOTICE IS HEREBY GIVEN THAT <b>GILCHRIST COUNTY</b>, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:</p>
<p><b>File #:</b> 16-0047-TD</p>
<p><b>Certificate Number:</b></p>
<p>406.0000</p>
<p><b>Year of Issuance:</b></p>
<p>2014</p>
<p><b>Description of property:</b></p>
<p><b>LOT 64 SANTA FE RANCH SUBD 46/481 174/580 2005/6629 TAX DEED 2008/472 2008/2936</b></p>
<p><b>Assessed to:</b></p>
<p>MARIA JESUS JAMIES</p>
<p>In the County of Gilchrist, State of Florida</p>
<p>Unless such Certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the <b>7th day of March, 2017 at 11:00 a.m. </b>on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.</p>
<p>Todd Newton</p>
<p>Clerk of the Circuit Court</p>
<p>GILCHRIST COUNTY, FL</p>
<p>By: /s/ Cindy Chadwick</p>
<p>CINDY CHADWICK,</p>
<p>DEPUTY CLERK</p>
<p>Publish Feb. 2, 9, 16, 23, 2017b</p>
<p>__________________</p>
<p>IN THE CIRCUIT COURT OF THE EIGHTH JUDICIAL CIRCUIT, IN AND FOR GILCHRIST COUNTY, FLORIDA</p>
<p>PLANET HOME LENDING, LLC</p>
<p>Plaintiff,</p>
<p>vs. Case No. 2016-CA-000035</p>
<p>Honorable Judge:</p>
<p>Monica J. Brasington</p>
<p>THOMAS PATRICK STECK, JR.;</p>
<p>DONNA D. STECK; UNKNOWN</p>
<p>TENANT OCCUPANT(S) #1,</p>
<p>UNKNOWN TENANT</p>
<p>OCCUPANT(S) #2</p>
<p>Defendants.</p>
<p>____________________________/</p>
<p>CLERK’S NOTICE OF SALE</p>
<p>UNDER F.S. CHAPTER 45</p>
<p>NOTICE IS GIVEN that, in accordance with the Final Judgment of Foreclosure dated January 18, 2017 in the above-styled cause, I will sell to the highest and best bidder for cash at Gilchrist County Courthouse, located at 112 South Main Street, Trenton, FL 32693, beginning at 11:00 A.M. on May 22, 2017 the following described property:</p>
<p>THE WEST HALF OF THE SOUTHWEST QUARTER OF THE SOUTHEAST QUARTER OF THE SOUTHEAST QUARTER (W 1/2 OF SW 1/4 OF THE SE 1/4 OF THE SE 1/4) OF SECTION 7, TOWNSHIP 8 SOUTH, RANGE 15 EAST, GILCHRIST COUNTY, FLORIDA. SUBJECT TO EASEMENT FOR INGRESS, EGRESS AND PUBLIC UTILITIES ON, OVER, ACROSS AND UNDER THE WEST 20 FEET.</p>
<p>TOGETHER WITH 2000 OAKSP MOBILE HOME, I.D., #32620249MA AND #32620249MB</p>
<p>Commonly Known As: 2190 NORTHWEST COUNTY ROAD 340, BELL, FLORIDA 32619</p>
<p>ANY PERSON CLAIMING AN INTEREST IN THE SURPLUS FROM THE SALE, IF ANY, OTHER THAN THE PROPERTY OWNER AS OF THE DATE OF THE LIS PENDENS MUST FILE A CLAIM WITHIN 60 DAYS AFTER THE SALE.</p>
<p>Dated: February 2, 2017</p>
<p>TODD NEWTON,</p>
<p>CLERK OF COURT</p>
<p>(CLERK OF COURT SEAL)</p>
<p>/s/  L. Guyton</p>
<p>By: Deputy Clerk</p>
<p>Publish February 9 &amp; 16, 2017b</p>
<p>_____________________</p>
<p><b>PUBLIC NOTICE</b></p>
<p><b>CITY OF TRENTON</b></p>
<p><b>REGULAR COMMISSION MEETING</b></p>
<p>The Trenton City Commissioners will meet in Regular Session <b>Monday, February 13, 2017</b>, at 6:00 p.m., in the Trenton Community Center located at 214 SE 3rd Avenue, Trenton, Florida. Items included on the agenda are as follows:</p>
<p><b>A. Call to Order</b></p>
<p><b>B. Adoption of Agenda</b></p>
<p><b>C. Unscheduled Guests</b></p>
<p><b>D. Consent Items</b></p>
<p>1. Minutes - Regular Commission</p>
<p>Meeting, January 23, 2016</p>
<p>2. December Financial and</p>
<p>Expenditure Reports</p>
<p><b>    E.  Staff Reports</b></p>
<p><b>          </b>1. Code Enforcement</p>
<p>2. Fire Department</p>
<p>3. Police Department</p>
<p>4. Public Works Department</p>
<p><b>F.   Action Items</b></p>
<p><b>          </b>1. Logistics of Dismantling</p>
<p>Trenton Police Dept.</p>
<p>2. Procedure for Hiring</p>
<p>Public Safety Director</p>
<p>3. Resolution 2017-01 Policy</p>
<p>For Drug-free Workplace</p>
<p><b>G.  Discussion Items</b></p>
<p><b>          </b>1. City Easement Adjacent</p>
<p>to Paul Redd Property</p>
<p><b>H. City Attorney Report</b></p>
<p><b>I.    City Manager Report</b></p>
<p><b>J.    Board Member Requests</b></p>
<p><b>K.   Public Comments</b></p>
<p><b>L.  Adjourn</b></p>
<p>Persons with disabilities requesting reasonable accommodations to participate in the proceeding should contact 352-463-4000 (Voice &amp; TDD) or via Florida Relay Service 800-955-8771.</p>
<p>PLEASE TAKE NOTICE that if a person decides to appeal any decision made by the Board with respect to any matter considered at this meeting, he/she will need a record of the proceedings, and that, for such purpose, he/she may need to ensure that a verbatim record of the proceedings is made, which record includes the testimony and evidence upon which the appeal is to be based.</p>
<p>Lyle Wilkerson</p>
<p>City Manager</p>
<p>Publish February 9, 2017b</p>
<p>______________</p>
<p><b>Nature Coast Regional Water Authority</b></p>
<p><b>Notice of Board Meeting</b></p>
<p>The Nature Coast Regional Water Authority (“Authority”) will hold a public meeting on Wednesday, February 15, 2017, at 4:00 p.m. at the Fanning Springs City Hall, 17651 NW 90th Court, Fanning Springs, Florida 32693. The Authority Board will consider the approval of meeting minutes, treasurer’s report and any action or discussion items involving the Authority’s business</p>
<p>Members of the public are encouraged to attend and provide comment at the meeting, which may be continued to a date and time certain as announced at the meeting. For more information, including a copy of the agenda, please contact Cheyenne Stemple at (352) 498 1426 or by email at clstemple@att.net. In accordance with the Americans with Disabilities Act, any person requiring special accommodations at the meeting should contact Cheyenne Stemple at the contact information provided above. If you are hearing or speech impaired, please contact the Florida Relay Service at (800) 955 8770 for aid in contacting Cheyenne Stemple at (352) 498 1426 at least two day prior to the date of the meeting.</p>
<p>Each person who decides to appeal any decision made by the Board with respect to any matter considered at the meeting is advised that such person will need a record of the proceedings and, accordingly, the person may need to ensure that a verbatim record of the proceedings is made, including the testimony and evidence upon which such appeal is to be based.</p>
<p>Publish February 9, 2017b.</p>
<p>______________</p>
<p>PUBLIC NOTICE</p>
<p>This is to inform you that Gilchrist County will hold a pre-bid conference and walk-thru for the rehabilitation of two (2) single-family dwellings in the Gilchrist County SHIP program.  Homes constructed prior to 1978 may contain lead-based paint.</p>
<p>This meeting will be held Friday, February 10, 2017 beginning at 8:00 a.m. at Suwannee River Economic Council, Inc., 1439 SW CR 307A, Trenton FL.</p>
<p>The conference and walk-thru is mandatory, no exceptions, for contractors who plan to bid.  Suwannee River Economic Council, Inc. requires each contractor to be properly licensed, carry general liability insurance of at least $1,000,000.00 and Workers Comp Insurance during construction.</p>
<p>Bids for these units will be due by 12:00 noon Thursday, February 16, 2017 at Suwannee River Economic Council, Inc., 1171 Nobles Ferry Road, Building #2, Live Oak FL.  Please mark envelope “Sealed Bid for Name of Homeowner, SHIP”.  Bids to be opened Thursday, February 16, 2017 at 12:05 p.m.</p>
<p>Suwannee River Economic Council, Inc. has the right to reject any and all bids.  The bids will be awarded on the most cost effective basis.</p>
<p>Gilchrist County is a fair housing and equal opportunity and ADA employer.  Minority and Women Contractors are urged to participate.</p>
<p>Publish February 9, 2017b.</p>
<p>______________</p>
<p>(Continued to page 8)</p>
<p>&nbsp;</p>
<div style="clear:both;"></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-02-09</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://gilchristcountyjournal.net/author/chris_rogers/" title="Posts by Chris Rogers" rel="author">Chris Rogers</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
				<li>
			<div class="fb-like" data-href="https://gilchristcountyjournal.net/2017/02/february-9-2017-legals/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://gilchristcountyjournal.net/2017/02/february-9-2017-legals/"></div>
		</li>
					</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://gilchristcountyjournal.net/2017/02/february-9-2017-obituaries/" rel="prev"><span>Previous:</span> February 9, 2017 Obituaries</a></div>
			<div class="post-next"><a href="https://gilchristcountyjournal.net/2017/02/holmes-and-jackson-signing/" rel="next"><span>Next:</span> Holmes and Jackson signing</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://gilchristcountyjournal.net/2017/02/february-2-2017-legals/" title="Permalink to February 2, 2017 Legals" rel="bookmark">February 2, 2017 Legals</a></h3>
				<p class="post-meta"><span>February 1, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://gilchristcountyjournal.net/2017/01/january-26-2017-legals/" title="Permalink to January 26, 2017 Legals" rel="bookmark">January 26, 2017 Legals</a></h3>
				<p class="post-meta"><span>January 25, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://gilchristcountyjournal.net/2017/01/january-19-2017-legals/" title="Permalink to January 19, 2017 Legals" rel="bookmark">January 19, 2017 Legals</a></h3>
				<p class="post-meta"><span>January 18, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/february-9-2017-legals/#respond" style="display:none;">Cancel reply</a></small></h3>
									<p class="must-log-in">You must be <a href="https://gilchristcountyjournal.net/wp-login.php?redirect_to=https%3A%2F%2Fgilchristcountyjournal.net%2F2017%2F02%2Ffebruary-9-2017-legals%2F">logged in</a> to post a comment.</p>												</div><!-- #respond -->
			
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="simple_ads_manager_widget-7" class="widget simple_ads_manager_widget"><div class="widget-top"><h4>Advertising</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id='c5411_2_5' class='sam-container sam-place' data-sam='0'><a  id='a55_2' class='sam_ad' href='https://www.drummondbank.com/' target='_blank'><img src='https://gilchristcountyjournal.net/wp-content/uploads/2015/02/125x125-drummond-2.jpg'  alt='Drummond Community Bank'  /></a></div></div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			2017 Gilchrist County Journal		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker -->      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/gilchristcountyjournal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.7'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.3.8'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.fullcalendar.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.simplemodal.1.4.3.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.jgrowl.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom = {"is_rtl":"","locale":"en","start_of_week":"1","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"1","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"https:\/\/gilchristcountyjournal.net\/wp-admin\/admin-ajax.php","editable":""};
var custom = {"is_rtl":"","locale":"en","start_of_week":"1","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"1","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"https:\/\/gilchristcountyjournal.net\/wp-admin\/admin-ajax.php","editable":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.init_show_calendar.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=150925-150925-1310795701'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/comment-reply.min.js?ver=4.3.8'></script>
</body>
</html>