<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>January 21, 2021 Legals | Gilchrist County Journal</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gilchristcountyjournal.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gilchrist County Journal &raquo; Feed" href="https://gilchristcountyjournal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilchrist County Journal &raquo; Comments Feed" href="https://gilchristcountyjournal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilchrist County Journal &raquo; January 21, 2021 Legals Comments Feed" href="https://gilchristcountyjournal.net/2021/01/january-21-2021-legals/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56991171-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56991171-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gilchristcountyjournal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//gilchristcountyjournal.net/wp-content/plugins/wp-filebase/wp-filebase.css?t=1489886153&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wlayer_style-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/weather-layer/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://gilchristcountyjournal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='https://gilchristcountyjournal.net/wp-content/themes/sahifa/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Playfair+Display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jq_ui_css-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/css/jquery-ui-1.8.16.custom.css?ver=1.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/css/custom.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-3775189852' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/gilchristcountyjournal.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/gilchristcountyjournal.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/gilchristcountyjournal.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.6.121'></script>
<link rel='https://api.w.org/' href='https://gilchristcountyjournal.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gilchristcountyjournal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gilchristcountyjournal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='January 21, 2021' href='https://gilchristcountyjournal.net/2021/01/january-21-2021/' />
<link rel='next' title='January 21, 2021 Obituaries' href='https://gilchristcountyjournal.net/2021/01/january-21-2021-obituaries/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://gilchristcountyjournal.net/2021/01/january-21-2021-legals/" />
<link rel='shortlink' href='https://gilchristcountyjournal.net/?p=10817' />
<link rel="alternate" type="application/json+oembed" href="https://gilchristcountyjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgilchristcountyjournal.net%2F2021%2F01%2Fjanuary-21-2021-legals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gilchristcountyjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgilchristcountyjournal.net%2F2021%2F01%2Fjanuary-21-2021-legals%2F&#038;format=xml" />
<meta name="generator" content="NextGEN Gallery v2.1.15" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
<link rel="shortcut icon" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://gilchristcountyjournal.net/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://gilchristcountyjournal.net/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://gilchristcountyjournal.net/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ffbb01;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ffbb01 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ffbb01 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ffbb01;}
	.search-block:after {border-right-color:#ffbb01;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ffbb01;}

.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}

.top-nav, .top-nav ul li a {
	font-family: 'Playfair Display';
	font-weight: 700;
	font-style: normal;
}

#main-nav, #main-nav ul li a{
	font-family: 'Playfair Display';
	font-weight: 700;
	font-style: normal;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Playfair Display';
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header{
	font-family: 'Playfair Display';
}
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #014421;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#014421 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#014421 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #014421;}
	.search-block:after {border-right-color:#014421;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #014421;}
a {
		text-decoration: none;}
.top-nav, .top-nav ul ul {background:#014421     ;}
.top-nav ul li a , .top-nav ul ul a {
	color: #fae5aa !important;}
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a  {
	color: #fae5aa !important;}
.today-date {
	background: #014421;	color: #faf9f5;}
header#theme-header {background:#ffffff  repeat fixed left top !important;}
#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#014421 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a ,  #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a{
	color: #fae5aa !important;	text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #fae5aa !important;	text-shadow: 0 1px 1px #fae5aa !important;}
#main-nav ul li.current-menu-item a  {
		text-shadow: 0 1px 1px #21211d !important;}
#main-nav ul li {
	border-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #000000;
}
#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #000000;
}
#main-nav ul li a {
	border-left-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #000000;
}
#main-content {background:#ffffff     ;}
.breaking-news span {background: #fa0303;}
body.single .post .entry a, body.page .post .entry a {
		text-decoration: underline;}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #434cf2;	text-decoration: underline;}

</style> 

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-10817 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header center-logo">
						<div class="top-nav">
							<span class="today-date">Friday, January 22, 2021</span>					
				<div class="top-menu"><ul id="menu-topnav" class="menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://gilchristcountyjournal.net/wp-login.php?redirect_to=%2F2021%2F01%2Fjanuary-21-2021-legals%2F">Log In</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://gilchristcountyjournal.net/contact-us/">Contact Us</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://gilchristcountyjournal.net/submit-an-ad/">Submit an Ad</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://gilchristcountyjournal.net/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7"><a href="#">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://gilchristcountyjournal.net/50th-anniversary-announcement/">50th Anniversary Announcement</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://gilchristcountyjournal.net/birth-announcement/">Birth Announcement</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a href="#">Subscribe/Register</a>
<ul class="sub-menu">
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://gilchristcountyjournal.net/subscription-options/free-registration/">Free registration</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://gilchristcountyjournal.net/subscription-options/1-month-recurring-subscription/">1 Month Recurring Subscription</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://gilchristcountyjournal.net/subscription-options/12-month-recurring-subscription/">12 month recurring subscription</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://gilchristcountyjournal.net/print-edition-subscription/">Print Edition subscription</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://gilchristcountyjournal.net/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="Gilchrist County Journal" href="https://gilchristcountyjournal.net/">
					<img src="https://gilchristcountyjournal.net/wp-content/uploads/2019/05/19-20mast.jpg" alt="Gilchrist County Journal" /><strong>Gilchrist County Journal Serving Gilchrist County and surrounding area for over 87 years</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
					<div class="main-menu"><ul id="menu-mainnav" class="menu"><li id="menu-item-23" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://gilchristcountyjournal.net">Home</a></li>
<li id="menu-item-12" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://gilchristcountyjournal.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/topstories/">Top Stories</a></li>
	<li id="menu-item-13" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/features/">Features</a></li>
	<li id="menu-item-16" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/sports/">Sports</a></li>
	<li id="menu-item-15" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/social/">Social</a></li>
	<li id="menu-item-14" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/schools/">Schools</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-18" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://gilchristcountyjournal.net/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/photos/newsa/">News</a></li>
	<li id="menu-item-22" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/photos/sports-photos/">Sports</a></li>
	<li id="menu-item-20" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/photos/events/">Events</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://gilchristcountyjournal.net/archived">Archives</a></li>
<li id="menu-item-301" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-302" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2014/">Newspaper-2014</a></li>
	<li id="menu-item-732" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2015/">Newspaper-2015</a></li>
	<li id="menu-item-3117" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2016/">Newspaper-2016</a></li>
	<li id="menu-item-5312" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2017/">Newspaper-2017</a></li>
	<li id="menu-item-6854" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2018/">Newspaper-2018</a></li>
	<li id="menu-item-8395" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2019/">Newspaper-2019</a></li>
	<li id="menu-item-9598" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2020/">Newspaper-2020</a></li>
	<li id="menu-item-10764" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2021/">Newspaper-2021</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-4274" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://gilchristcountyjournal.net/category/legal-notices/">Legal Notices</a></li>
</ul></div>									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://gilchristcountyjournal.net">Home</a></span> &gt;&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://gilchristcountyjournal.net/category/legal-notices/">Legal Notices</a></span> &gt;&gt; <span class="current">January 21, 2021 Legals</span></div>		
	
		
				
				
						
		<article class="post-listing post-10817 post type-post status-publish format-standard hentry category-legal-notices">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">January 21, 2021 Legals</span></h1>

				
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
				<li>
			<div class="fb-like" data-href="https://gilchristcountyjournal.net/2021/01/january-21-2021-legals/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://gilchristcountyjournal.net/2021/01/january-21-2021-legals/"></div>
		</li>
					</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->					
					<p>SUWANNEE RIVER WATER MANAGEMENT DISTRICT PUBLIC NOTICE OF<br />
APPLICATION<br />
Notice is hereby given that pursuant to Chapter 373, Florida Statutes, the following application for permit was received on January 8, 2021:<br />
John Chastain, 5619 NW 37th Ct, Bell, FL 32619-4073 has submitted an application to modify an existing Water Use Permit number 2-041-220384-3, authorizing an additional 6-inch well with no change in permitted allocation. The project is located in Township 8S, Range 15E, Section 7, in Gilchrist County.<br />
Interested persons may comment upon the application or submit a written request for a staff report containing proposed agency action regarding the application by writing to the Suwannee River Water Management District, Attn: Resource Management, 9225 C.R. 49, Live Oak, Florida 32060. Such comments or requests must be received by 5:00 PM within 14 days from the date of publication.<br />
No further public notice will be provided regarding this application. A copy of the staff report must be requested in order to remain advised of further proceedings. Substantially affected persons are entitled to request an administrative hearing, pursuant to Title 28, Florida Administrative Code, regarding the proposed agency action by submitting a written request after reviewing the staff report.<br />
Pub. January 21, 2021<br />
_______________</p>
<p>NOTICE OF APPLICATION FOR TAX DEED<br />
NOTICE IS HEREBY GIVEN THAT FCAP AS CUSTODIAN FOR FTCFIMT, FL TAX CERT FUND I, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:<br />
File #: 20-0021-TD</p>
<p>Certificate Number: 890.0000</p>
<p>Year of Issuance: 2018</p>
<p>Description of property: BEG AT NE/C OF SE/4 OF NE/4 GO S 572.8 FT TO NORTHERLY R/W LN OF ST RD 26 GO S 78 DEG W ALG R/W 1364.56 FT GO N 839.9 FT GO E 1340.01 FT TO POB CONT 21.72 AC 73/632 252/465 278/682 280/491 293/181 2006/3258 2010/1149</p>
<p>Assessed to:<br />
MAC JOHNSON</p>
<p>In the County of Gilchrist, State of Florida<br />
Unless such certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the 2nd day of February, 2021 at 11:00 a.m. on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.<br />
Todd Newton<br />
Clerk of the Courts<br />
GILCHRIST COUNTY, FL<br />
CLERK OF THE CIRCUIT COURT SEAL<br />
By: /s/ Margaret Hanchey<br />
MARGARET HANCHEY,<br />
DEPUTY CLERK<br />
Pub. December 31, 2020 and January 7, 14, 21, 2021<br />
__________________</p>
<p>NOTICE OF APPLICATION FOR TAX DEED<br />
NOTICE IS HEREBY GIVEN THAT FIG FL 18 LLC FCM AS CUSTODIAN FOR FIG FL 18, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:<br />
File #: 20-0017-TD<br />
Certificate Number: 935.0000<br />
Year of Issuance: 2018<br />
Description of property: LOT 3 &amp; 4 BLK 11 UNIT 3 SUN N FUN OR 40/495 &amp; 569 108/550 &amp; 552 205/161 231/30<br />
Assessed to:<br />
MAC JOHNSON<br />
In the County of Gilchrist, State of Florida<br />
Unless such certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the 2nd day of February, 2021 at 11:00 a.m. on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.<br />
Todd Newton<br />
Clerk of the Courts<br />
GILCHRIST COUNTY, FL<br />
CLERK OF THE CIRCUIT COURT SEAL<br />
By: /s/ Margaret Hanchey,<br />
MARGARET HANCHEY,<br />
DEPUTY CLERK<br />
Pub. December 31, 2020 and January 7, 14, 21, 2021<br />
__________________</p>
<p>NOTICE OF AGENCY ACTION TAKEN BY THE SUWANNEE RIVER WATER MANAGEMENT DISTRICT<br />
Notice is given that the following permit was issued on 1/12/2021:<br />
Alliance Branford, LLC, 4951 NW 170th Street, Trenton, Fl 32693 permit# 2-041-216102-7. The project is located in Gilchrist County, Sections 5-7. S5 T7S R15E, S6 T7S R15E, S7 T7S R15E. Township 7S, Range 15E. The permit authorizes a surface water management system on 488 acres for Alliance Branford, LLC known as Alliance Branford Gilchrist Project. The receiving water body is Suwannee River.<br />
A person whose substantial interests are or may be affected has the right to request an administrative hearing by filing a written petition with the Suwannee River Water Management District (District). Pursuant to Chapter 28-106 and Rule 40BB-1.1010, Florida Administrative Code (F.A.C.), the petition must be filed (received) either by delivery at the office of the Resource Management Business Resource Specialist at District Headquarters, 9225 CR 49, Live Oak FL 32060 or by e-mail to tjm@srwmd.org, within twenty-one (21) days of newspaper publication of the notice of intended District decision (for those persons to whom the District does not mail or email actual notice). A petition must comply with Sections 120.54(5)(b)4. and 120.569(2)(c), Florida Statutes (F.S.), and Chapter 28106, F.A.C. The District will not accept a petition sent by facsimile (fax). Mediation pursuant to Section 120.573, F.S., is not available.<br />
A petition for an administrative hearing is deemed filed upon receipt of the complete petition by the District Clerk at the District Headquarters in Live Oak, FL during the District’s regular business hours. The District’s regular business hours are 8 a.m. – 5 p.m., excluding weekends and District holidays. Petitions received by the District Clerk after the District’s regular business hours shall be deemed filed as of 8 a.m. on the next regular District business day.<br />
The right to an administrative hearing and the relevant procedures to be followed are governed by Chapter 120, Florida Statutes, Chapter 28-106, Florida Administrative Code, and Rule 40B-1.1010, Florida Administrative Code. Because the administrative hearing process is designed to formulate final agency action, the filing of a petition means the District’s final action may be different from the position taken by it in this notice. Failure to file a petition for an administrative hearing within the requisite time frame shall constitute a waiver of the right to an administrative hearing. (Rule 28-106.111, F.A.C.).<br />
If you wish to do so, you may request the Notice of Rights for this permit by contacting the Business Resource Specialist in the Division of Resource Management (RM), 9225 CR 49, Live Oak,, FL 32060, or by phone at 386.362.1001.<br />
Pub. January 21, 2021<br />
_______________</p>
<p>NOTICE OF APPLICATION FOR TAX DEED<br />
NOTICE IS HEREBY GIVEN THAT FCAP AS CUSTODIAN FOR FTCFIMT, FL TAX CERT FUND I, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:<br />
File #: 20-0020-TD<br />
Certificate Number: 882.0000<br />
Year of Issuance: 2018<br />
Description of property: TRACT 4 DESC AS N/2 OF THE FOLLOWING COM AT SE/COR OF SEC 3 GO N 89 DEG 21 MIN 40 SEC W 33 FT GO N 1 DEG 34 MIN 25 SEC E 2608.34 FT TO POB GO N 89 DEG 21 MIN 40 SEC W 660 FT GO N 1 DEG 34 MIN 25 SEC E 652.08 FT GO S 89 DEG 21 MIN 40 SEC E 660 FT GO S 1 DEG 34 MIN 25 SEC W 652.08 FT TO POB CONT 4.939 ACRES 95/88 &amp; 90 101/433 2005/1782<br />
Assessed to:<br />
FREDRICK L BOWDOIN<br />
In the County of Gilchrist, State of Florida<br />
Unless such certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the 2nd day of February, 2021 at 11:00 a.m. on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.<br />
Todd Newton<br />
Clerk of the Courts<br />
GILCHRIST COUNTY, FL<br />
CLERK OF THE CIRCUIT COURT SEAL<br />
By: /s/ Margaret Hanchey,<br />
MARGARET HANCHEY,<br />
DEPUTY CLERK<br />
Pub. December 31, 2020 and January 7, 14, 21, 2021<br />
__________________</p>
<p>NOTICE OF APPLICATION FOR TAX DEED<br />
NOTICE IS HEREBY GIVEN THAT ELF TRAIL INVESTMENT LLC, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:<br />
File #: 20-0018-TD<br />
Certificate Number: 982.0000<br />
Year of Issuance: 2018<br />
Description of property: LOT 145 UNIT 1 WAC CAMPSITE 48/201 155/580 270/452<br />
Assessed to:<br />
NANCY ANN CASTOR</p>
<p>In the County of Gilchrist, State of Florida<br />
Unless such certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the 2nd day of February, 2021 at 11:00 a.m. on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.<br />
Todd Newton<br />
Clerk of the Courts<br />
GILCHRIST COUNTY, FL<br />
CLERK OF THE CIRCUIT COURT SEAL<br />
By: /s/ Margaret Hanchey,<br />
MARGARET HANCHEY,<br />
DEPUTY CLERK<br />
Pub. December 31, 2020 and January 7, 14, 21, 2021<br />
__________________</p>
<p>PUBLIC NOTICE<br />
CITY OF TRENTON<br />
COMMUNITY REDEVELOPMENT AGENCY MEETING<br />
The City of Trenton Community Redevelopment Agency will meet<br />
Monday, January 25, 2021, immediately following the Regular Commission Meeting at 5:30 pm, in the Trenton Community Center located at 214 SE 3rd Avenue, Trenton, Florida. Items included on the agenda are as follows:<br />
A. Call to Order<br />
B. Adoption of Agenda<br />
C. Unscheduled Guests<br />
D. Consent Items<br />
1. Minutes – February 10, 2020<br />
CRA Meeting<br />
E. Action Items<br />
1. Façade Grant Application –<br />
Trenton BBQ<br />
2. Proposed Upgrade to Softball<br />
Field at Southeast Park<br />
3. Proposed Downtown Paving<br />
Project<br />
F. Public Comments<br />
G. Adjourn<br />
Persons with disabilities requesting reasonable accommodations to participate in the proceeding should contact 352-463-4000 (Voice &amp; TDD) or via Florida Relay Service 800-955-8771.<br />
PLEASE TAKE NOTICE that if a person decides to appeal any decision made by the Board with respect to any matter considered at this meeting, he/she will need a record of the proceedings, and that, for such purpose, he/she may need to ensure that a verbatim record of the proceedings is made, which record includes the testimony and evidence upon which the appeal is to be based.<br />
Lyle Wilkerson<br />
City Manager<br />
Pub. January 21, 2021<br />
____________________</p>
<p>IN THE CIRCUIT COURT OF THE EIGHTH JUDICIAL CIRCUIT, IN AND FOR GILCHRIST COUNTY, FLORIDA<br />
CASE No. 19000019CAAXMX<br />
WILMINGTON TRUST, NATIONAL ASSOCIATION, NOT IN ITS INDIVIDUAL CAPACITY BUT SOLELY AS TRUSTEE FOR MFRA TRUST 2014-2,<br />
PLAINTIFF,<br />
VS.<br />
SAMUEL TIMOTHY LOVEDAY A/K/A SAMUEL T. LOVEDAY, ETAL,<br />
Defendants.<br />
____________________/</p>
<p>NOTICE OF FORECLOSURE SALE<br />
NOTICE IS HEREBY GIVEN pursuant to the Final Judgement of Foreclosure dated October 30, 2019, in the above action, I will sell to the highest bidder for cash at Gilchrist County, Florida, on January 25, 2021, at 11:00 AM, at www.gilchrist.realforeclose.com for the following described property:<br />
Lots 7 and 8, Suwannee Shores, according to the Plat thereof, as recorded in Plat Book 3, at Pages 39 through 42, of the Public Records of Gilchrist County, Florida.<br />
Any person claiming an interest in the surplus from the sale, if any, other than the property owner as of the date of the lis pendens must file a claim before the clerk reports the surplus as unclaimed. The Court, in its discretion, may enlarge the time of the sale. Notice of the changed time of sale shall be published as provided herein.<br />
DATED in Gilchrist, Florida this, 7th day of January 2021.<br />
As Clerk of Circuit Court<br />
GILCHRIST County, Florida<br />
By: J.A. Perryman Deputy Clerk of the Court<br />
Prepared by:<br />
Tromberg, Morris &amp; Poulin, PLLC<br />
1515 South Federal Highway, Suite 100<br />
Boca Raton, FL 33432<br />
Pub. January 14 and 21, 2021<br />
___________________</p>
<p>IN THE CIRCUIT COURT FOR GILCHRIST COUNTY, FLORIDA<br />
PROBATE DIVISION<br />
File Number: 21-2020-CP-000049<br />
IN RE: ESTATE OF:<br />
ROBERT ALTON GAY, also known as Robert A. Gay,<br />
Deceased.<br />
_________________________/<br />
NOTICE TO CREDITORS<br />
The administration of the estate of Robert Alton Gay, also known as Robert A. Gay, deceased, whose date of death was August 20, 2020 , is pending in the Circuit Court for Gilchrist County, Florida, Probate Division, the address of which is Post Office Box 37, Trenton, Florida 32693 . The names and addresses of the co-personal representatives and the co-personal representative’s attorney are set forth below.<br />
All creditors of the decedent and other persons having claims or demands against decedent’s estate on whom a copy of this notice is required to be served must file their claims with this court WITHIN THE LATER OF 3 MONTHS AFTER THE TIME OF THE FIRST PUBLICATION OF THIS NOTICE OR 30 DAYS AFTER THE DATE OF SERVICE OF A COPY OF THIS NOTICE ON THEM.<br />
All other creditors of the decedent and other person having claims or demands against decedent’s estate must file their claims with this court WITHIN 3 MONTHS AFTER THE DATE OF THE FIRST PUBLICATION OF THIS NOTICE.<br />
ALL CLAIMS NOT SO FILED WITHIN THE TIME PERIODS SET FORTH IN SECTION 733.702 OF THE FLORIDA PROBATE CODE WILL BE FOREVER BARRED.<br />
NOTWITHSTANDING THE TIME PERIOD SET FORTH ABOVE, ANY CLAIM FILED TWO (2) YEARS OR MORE AFTER THE DECEDENT’S DATE OF DEATH IS BARRED.<br />
The date of first publication of this Notice is January 14 , 2021.<br />
Attorney for Co-Personal Representatives: David Miller Lang, Jr.<br />
Florida Bar No. 0023541<br />
204 Southeast First Street<br />
Post Office Box 51<br />
Trenton, Florida 32693<br />
dlangxxj@bellsouth.net (352) 463-7800<br />
Co-Personal Representatives:<br />
Roberta J. Suchan<br />
8925 1 1/2 Mile Road<br />
East Leroy, Michigan 49051<br />
and<br />
Kimberly J. Lower<br />
330 E. Sunset Blvd.<br />
Battle Creek, Michigan 49017<br />
Pub. January 14 and 21, 2021.<br />
________________</p>
<div style="clear:both;"></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2021-01-21</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://gilchristcountyjournal.net/author/chris_rogers/" title="Posts by Chris Rogers" rel="author">Chris Rogers</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
				<li>
			<div class="fb-like" data-href="https://gilchristcountyjournal.net/2021/01/january-21-2021-legals/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://gilchristcountyjournal.net/2021/01/january-21-2021-legals/"></div>
		</li>
					</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://gilchristcountyjournal.net/2021/01/january-21-2021/" rel="prev"><span>Previous:</span> January 21, 2021</a></div>
			<div class="post-next"><a href="https://gilchristcountyjournal.net/2021/01/january-21-2021-obituaries/" rel="next"><span>Next:</span> January 21, 2021 Obituaries</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://gilchristcountyjournal.net/2021/01/january-14-2021-legals/" title="Permalink to January 14, 2021 Legals" rel="bookmark">January 14, 2021 Legals</a></h3>
				<p class="post-meta"><span>January 14, 2021</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://gilchristcountyjournal.net/2021/01/january-7-2021-legals/" title="Permalink to January 7, 2021 Legals" rel="bookmark">January 7, 2021 Legals</a></h3>
				<p class="post-meta"><span>January 7, 2021</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://gilchristcountyjournal.net/2020/12/december-31-2020-legals/" title="Permalink to December 31, 2020 Legals" rel="bookmark">December 31, 2020 Legals</a></h3>
				<p class="post-meta"><span>December 30, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/january-21-2021-legals/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://gilchristcountyjournal.net/wp-login.php?redirect_to=https%3A%2F%2Fgilchristcountyjournal.net%2F2021%2F01%2Fjanuary-21-2021-legals%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="simple_ads_manager_widget-9" class="widget simple_ads_manager_widget"><div class="widget-top"><h4>Tourism</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id='c1149_5_3' class='sam-container sam-place' data-sam='0'><a  id='a22_5' class='sam_ad' href='http://visitgilchristcounty.com/' target='_blank'><img src='https://gilchristcountyjournal.net/wp-content/uploads/2019/11/GCJ-Web.jpg'  alt='TDC'  /></a></div></div></div><!-- .widget /--><div id="simple_ads_manager_widget-7" class="widget simple_ads_manager_widget"><div class="widget-top"><h4>Banking</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id='c7942_2_5' class='sam-container sam-place' data-sam='0'><a  id='a80_2' class='sam_ad' href='https://www.drummondbank.com/' target='_blank'><img src='https://gilchristcountyjournal.net/wp-content/uploads/2015/02/125x125-drummond-2.jpg'  alt='Drummond Community Bank'  /></a></div></div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			2021 Gilchrist County Journal		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker -->      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/gilchristcountyjournal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.fullcalendar.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.simplemodal.1.4.3.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.jgrowl.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom = {"is_rtl":"","locale":"en","start_of_week":"1","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"1","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"https:\/\/gilchristcountyjournal.net\/wp-admin\/admin-ajax.php","editable":""};
var custom = {"is_rtl":"","locale":"en","start_of_week":"1","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"1","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"https:\/\/gilchristcountyjournal.net\/wp-admin\/admin-ajax.php","editable":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.init_show_calendar.js?ver=1.0.4'></script>
<script type='text/javascript' data-cfasync="false" src='https://gilchristcountyjournal.net/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-3775189852'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>