<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>February 11, 2021 Legals | Gilchrist County Journal</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gilchristcountyjournal.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gilchrist County Journal &raquo; Feed" href="https://gilchristcountyjournal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilchrist County Journal &raquo; Comments Feed" href="https://gilchristcountyjournal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilchrist County Journal &raquo; February 11, 2021 Legals Comments Feed" href="https://gilchristcountyjournal.net/2021/02/february-11-2021-legals/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56991171-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56991171-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gilchristcountyjournal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//gilchristcountyjournal.net/wp-content/plugins/wp-filebase/wp-filebase.css?t=1489886153&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wlayer_style-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/weather-layer/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://gilchristcountyjournal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='https://gilchristcountyjournal.net/wp-content/themes/sahifa/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Playfair+Display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jq_ui_css-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/css/jquery-ui-1.8.16.custom.css?ver=1.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/css/custom.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=170722-170722-1415470443' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/gilchristcountyjournal.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/gilchristcountyjournal.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/gilchristcountyjournal.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.6.121'></script>
<link rel='https://api.w.org/' href='https://gilchristcountyjournal.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gilchristcountyjournal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gilchristcountyjournal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gilchrist County Sheriff Promotes four officers to Sergeant' href='https://gilchristcountyjournal.net/2021/02/gilchrist-county-sheriff-promotes-four-officers-to-sergeant/' />
<link rel='next' title='February 11, 2021 Obituaries' href='https://gilchristcountyjournal.net/2021/02/february-11-2021-obituaries/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://gilchristcountyjournal.net/2021/02/february-11-2021-legals/" />
<link rel='shortlink' href='https://gilchristcountyjournal.net/?p=10885' />
<link rel="alternate" type="application/json+oembed" href="https://gilchristcountyjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgilchristcountyjournal.net%2F2021%2F02%2Ffebruary-11-2021-legals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gilchristcountyjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgilchristcountyjournal.net%2F2021%2F02%2Ffebruary-11-2021-legals%2F&#038;format=xml" />
<meta name="generator" content="NextGEN Gallery v2.1.15" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
<link rel="shortcut icon" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://gilchristcountyjournal.net/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://gilchristcountyjournal.net/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://gilchristcountyjournal.net/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ffbb01;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ffbb01 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ffbb01 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ffbb01;}
	.search-block:after {border-right-color:#ffbb01;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ffbb01;}

.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}

.top-nav, .top-nav ul li a {
	font-family: 'Playfair Display';
	font-weight: 700;
	font-style: normal;
}

#main-nav, #main-nav ul li a{
	font-family: 'Playfair Display';
	font-weight: 700;
	font-style: normal;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Playfair Display';
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header{
	font-family: 'Playfair Display';
}
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #014421;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#014421 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#014421 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #014421;}
	.search-block:after {border-right-color:#014421;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #014421;}
a {
		text-decoration: none;}
.top-nav, .top-nav ul ul {background:#014421     ;}
.top-nav ul li a , .top-nav ul ul a {
	color: #fae5aa !important;}
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a  {
	color: #fae5aa !important;}
.today-date {
	background: #014421;	color: #faf9f5;}
header#theme-header {background:#ffffff  repeat fixed left top !important;}
#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#014421 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a ,  #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a{
	color: #fae5aa !important;	text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #fae5aa !important;	text-shadow: 0 1px 1px #fae5aa !important;}
#main-nav ul li.current-menu-item a  {
		text-shadow: 0 1px 1px #21211d !important;}
#main-nav ul li {
	border-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #000000;
}
#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #000000;
}
#main-nav ul li a {
	border-left-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #000000;
}
#main-content {background:#ffffff     ;}
.breaking-news span {background: #fa0303;}
body.single .post .entry a, body.page .post .entry a {
		text-decoration: underline;}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #434cf2;	text-decoration: underline;}

</style> 

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-10885 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header center-logo">
						<div class="top-nav">
							<span class="today-date">Saturday, February 13, 2021</span>					
				<div class="top-menu"><ul id="menu-topnav" class="menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://gilchristcountyjournal.net/wp-login.php?redirect_to=%2F2021%2F02%2Ffebruary-11-2021-legals%2F">Log In</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://gilchristcountyjournal.net/contact-us/">Contact Us</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://gilchristcountyjournal.net/submit-an-ad/">Submit an Ad</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://gilchristcountyjournal.net/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7"><a href="#">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://gilchristcountyjournal.net/50th-anniversary-announcement/">50th Anniversary Announcement</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://gilchristcountyjournal.net/birth-announcement/">Birth Announcement</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a href="#">Subscribe/Register</a>
<ul class="sub-menu">
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://gilchristcountyjournal.net/subscription-options/free-registration/">Free registration</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://gilchristcountyjournal.net/subscription-options/1-month-recurring-subscription/">1 Month Recurring Subscription</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://gilchristcountyjournal.net/subscription-options/12-month-recurring-subscription/">12 month recurring subscription</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://gilchristcountyjournal.net/print-edition-subscription/">Print Edition subscription</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://gilchristcountyjournal.net/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="Gilchrist County Journal" href="https://gilchristcountyjournal.net/">
					<img src="https://gilchristcountyjournal.net/wp-content/uploads/2019/05/19-20mast.jpg" alt="Gilchrist County Journal" /><strong>Gilchrist County Journal Serving Gilchrist County and surrounding area for over 87 years</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
					<div class="main-menu"><ul id="menu-mainnav" class="menu"><li id="menu-item-23" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://gilchristcountyjournal.net">Home</a></li>
<li id="menu-item-12" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://gilchristcountyjournal.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/topstories/">Top Stories</a></li>
	<li id="menu-item-13" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/features/">Features</a></li>
	<li id="menu-item-16" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/sports/">Sports</a></li>
	<li id="menu-item-15" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/social/">Social</a></li>
	<li id="menu-item-14" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/schools/">Schools</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-18" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://gilchristcountyjournal.net/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/photos/newsa/">News</a></li>
	<li id="menu-item-22" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/photos/sports-photos/">Sports</a></li>
	<li id="menu-item-20" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/photos/events/">Events</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://gilchristcountyjournal.net/archived">Archives</a></li>
<li id="menu-item-301" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-302" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2014/">Newspaper-2014</a></li>
	<li id="menu-item-732" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2015/">Newspaper-2015</a></li>
	<li id="menu-item-3117" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2016/">Newspaper-2016</a></li>
	<li id="menu-item-5312" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2017/">Newspaper-2017</a></li>
	<li id="menu-item-6854" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2018/">Newspaper-2018</a></li>
	<li id="menu-item-8395" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2019/">Newspaper-2019</a></li>
	<li id="menu-item-9598" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2020/">Newspaper-2020</a></li>
	<li id="menu-item-10764" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2021/">Newspaper-2021</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-4274" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://gilchristcountyjournal.net/category/legal-notices/">Legal Notices</a></li>
</ul></div>									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://gilchristcountyjournal.net">Home</a></span> &gt;&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://gilchristcountyjournal.net/category/legal-notices/">Legal Notices</a></span> &gt;&gt; <span class="current">February 11, 2021 Legals</span></div>		
	
		
				
				
						
		<article class="post-listing post-10885 post type-post status-publish format-standard hentry category-legal-notices">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">February 11, 2021 Legals</span></h1>

				
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
				<li>
			<div class="fb-like" data-href="https://gilchristcountyjournal.net/2021/02/february-11-2021-legals/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://gilchristcountyjournal.net/2021/02/february-11-2021-legals/"></div>
		</li>
					</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->					
					<p>IN THE CIRCUIT COURT OF THE EIGHTH JUDICIAL CIRCUIT IN AND FOR GILCHRIST COUNTY, FLORIDA<br />
CASE NO.: 21-2020-DR-157<br />
CHERE COMBS AND ROBERT CRUCE<br />
PLAINTIFF,<br />
and<br />
KYLE D. COURTERIER AND JACQUELINE PLANT,<br />
Respondent.<br />
_________________________/<br />
NOTICE OF ACTION FOR<br />
Petition for temporary custody by extended family.<br />
TO: Jacqueline Plant, 5001 SW 20th Street, Ocala, FL 34474.<br />
YOU ARE NOTIFIED that an action for temporary custody by extended family has been filed against you and that you are required to serve a copy of your written defenses, if any, to it on Chere Combs and Robert Cruce, whose address is 7639 NE 24th Loop, High Springs, FL 32643, on or before March 11, 2021, and file the original with the clerk of this Court at 112 South Main Street, Trenton, FL 32693, before service on Petitioner or immediately thereafter. If you fail to do so, a default may be entered against you for the relief demanded in the petition.<br />
Copies of all court documents in this case, including orders, are available at the Clerk of the Circuit Court’s Office. You may review these documents upon request.<br />
You must keep the Clerk of the Circuit Court’s office notified of your current address. (You may file Designation of Current Mailing and E-Mail Address, Florida Supreme Court Approved Family Law Form 12.915.) Future papers in this lawsuit will be mailed or e-mailed to the addresses on record at the clerk’s office.<br />
Pub. February 11 and 18, 2021<br />
_________________</p>
<p>IN THE CIRCUIT COURT OF THE EIGHTH JUDICIAL CIRCUIT IN AND FOR GILCHRIST COUNTY, FLORIDA. CIRCUIT CIVIL DIVISION.<br />
ANN ELLIS, IRIS SUZANNE MATHE,<br />
and BARBARA COULTHURST,<br />
SUCCESSOR CO-TRUSTEES OF THE IRIS J. ROBERTS LIVING TRUST AGREEMENT DATED JAN. 5, 2006, AS AMENDED AND RESTATED JAN. 26, 2006,<br />
Plaintiffs,<br />
vs.<br />
CASE NUMBER: 21-2021-CA-000003<br />
UNKNOWN HEIRS/DEVISEES of CHARLEY A. GASSETT, deceased,<br />
UNKNOWN HEIRS/DEVISEES of R.E. PARNELL and ETHEL MAE PARNELL, deceased<br />
UNKNOWN HEIRS/DEVISEES of J. FRANK HOLLAND AND EVA HOLLAND, deceased<br />
THOMAS ALAN TUCKER and JAMES THELTON TUCKER, JR., the DEVISEES of ANNIE M. TUCKER, deceased,<br />
JAMES ERMIE JONES, BILLY CURVIN JONES, AUDREY POWELL, TAMMY BRYAN, LORETTA BOX, KIRBY JONES, GAIL FOSTER, DEBRA J. BEESON, and SHELIA O’BRIEN, if Alive and Their Respective Unknown Heirs, if deceased<br />
LINDA L. VIGO and BARBARA LANCASTER, the HEIRS/DEVISEES of ANNE MAE JONES STARLING, deceased,<br />
ANNE IRENE ELLIS,<br />
HEIRS/DEVISEES OF IRENE MCKINNON SAULS, deceased,<br />
WAYNE MCKINNON, if living or his Unknown HEIRS/DEVISEES if deceased,<br />
and ANY UNKNOWN HEIRS/DEVISEES/PARTIES IN POSSESSION OF THE SUBJECT PROPERTY,<br />
Defendants,<br />
_____________________/<br />
NOTICE OF ACTION<br />
TO: Unknown heirs/Devisees of Charley A. Gassett, Deceased;<br />
Unknown Heirs/Devisees of R.E. Parnell And Ethel Mae Parnell, Deceased;<br />
Unknown Heirs/Devisees of J. Frank Holland and Eva Holland, Deceased;<br />
Thomas Alan Tucker and James Thelton Tucker, Jr., The Devisees of Annie M. Tucker, Deceased;<br />
James Ermie Jones, Billy Curvin Jones, Audrey Powell, Tammy Bryan, Loretta Box, Kirby Jones, Gail Foster, Debra J. Beeson, And Shelia O’Brien, If Alive and Their Respective Unknown Heirs, If Deceased;<br />
Linda L. Vigo and Barbara Lancaster, the heirs of Anne Mae Jones Starling, deceased.<br />
Anne Irene Ellis<br />
Heirs/Devisees of Irene McKinnon Sauls, deceased.<br />
Wayne McKinnon, if living or his unknown heirs/devisees if deceased.<br />
Any unknown heirs/devisees/parties in possession of the subject property.<br />
YOU ARE NOTIFIED that you have been designated as defendant in a legal proceeding filed against you for Suit to Quiet Title of Real Property. The action involves real property in Gilchrist County, Florida, more fully described as follows:<br />
EXHIBIT “A”<br />
PARCEL A: A parcel of land lying in the Southeast ¼ of Section 25, Township 8 South, Range 14 East, said parcel being more particularly described as follows:<br />
Commence at the Southwest corner of Block 13, Town of Bell, as recorded in Plat Book A, Page 10 of the Public Records of Gilchrist County, Florida, and thence run S 59˚02’02” W, on a projection of the Southerly boundary of said Block 13, a distance of 230.00 feet to the Point of Beginning. Thence continue S 59˚02’02” W, on a projection of the Southerly boundary line of said Block 13, a distance of 200.00 feet; thence run N 30˚53’13” W, parallel to the west boundary line of said Block 13. A distance of 200.00 feet; thence run N 59˚02’02” E, parallel to the South boundary line of said block 13, a distance of 200.00 feet; thence run s 30˚53’13” E, parallel to the West boundary line of said Block 13, a distance of 200.00 feet to the Point of Beginning.<br />
The description above was prepared by Surveyor Ronald E. Parrish pursuant to his Sketch to Accompany Legal Descriptions dated January 8, 2018, and bearing his Job No. 2017-D13. Said description is a modernization of an old description appearing in OR Book 241, Pages 693-694 and OR 179, Page 619-620, and OR 179, Pages 621-622, and is intended to be the same lands as conveyed therein and described as follows:<br />
That certain Lot in the Town of Bell lying back of the West side of Mill Street and on the South side of Hodge Street, being on the corner of said street. Said Lot being 200 feet square situate 230 feet West of lands of S. O. Barron and Parrish Street, fronting on Hodge Street and running West on said Street 200 feet. Being the same Lot conveyed to R.F. Williford by C.A. Gassett and now known as “Williford Hotel”.<br />
Parcel: 250814-00000031-0000<br />
Decedents undivided interest in the following described lands:<br />
Parcel B: A parcel of land lying in the Southeast ¼ of Section 25, Township 8 South, Range 14 East, said parcel being more particularly described as follows:<br />
Commence at the Southwest corner of Block 13, Town of Bell, as recorded in Plat Book A, Page 10 of the Public Records of Gilchrist County, Florida, and thence run S 30˚53’13” E, on a projection of the Westerly boundary of said Block 13, a distance of 30.00 feet to the Point of Beginning. Thence continue S 30˚53’13” E, on a projection of the Westerly boundary line of said Block 13, a distance of 333.02 feet to the South line of Section 25, Township 8 South, Range 14 East; thence run S 87˚30’43” W, along the South boundary line of said Section 25, a distance of 316.42 feet; thence run S 30˚53’13” E, parallel to the West boundary line of said Block 13, a distance of 194.80 feet; thence run N 59˚02’02” E, parallel to the South boundary line of said Block 13, a distance of 255.00 feet to the Point of Beginning.<br />
The description above was prepared by Surveyor Ronald E. Parrish pursuant to his Sketch to Accompany Legal Descriptions dated January 8, 2018, and bearing his Job No. 2017-D13. Said description is a modernization of an old description appearing in OR Book 241, Pages 693-694 and OR 179, Page 619-620, and OR 179, Pages 621-622, and is intended to be the same lands as conveyed therein and described as follows:<br />
A Tract beginning 30 ft S of SE/C of Lot 4, Block 14, town of Bell; Go S 100 ft, Go W 100 ft, Go S 50 ft, Go E 100 ft. to W line if State Road 49, Go S 140 ft. to Church property, Go 210 ft. GC S 167.5 ft. to Section Line W 50 ft., Go NWLY 195 ft., Go with Town Survey E 255 ft. to a point 30 ft. S of SW/C of Lot 3, Block 13, Town of Bell, Go S 210 ft., Go E 210 ft., Go N 210 ft. to Section Line of Williams Street, go E 220 ft. to Point of Beginning, Gilchrist County, Florida.<br />
LESS AND EXCEPT:<br />
Commence at the Southwest corner of Block 13 of Map of Bell as recorded in Plat Book A, Page 58 of the Public Records of Alachua County, Florida, of which Gilchrist was formerly a part, thence south 30˚53’13” East on a Southerly projection of said Block 13, 30.00 feet to the Southerly right of way of (Williams Street Plat) Williams Avenue, thence North 59˚02’02” East along said Williams Avenue 210.00 feet to the Point of Beginning, thence continue North 59˚02’02” East, 196.54 feet to the Westerly right of way of U.S. Highway 129 (state Road 49), thence South along said Westerly right of way along a curve to the right having a delta angel of 01˚00’32”, a radius of 5679.58 feet, an arc of 100.00 feet, a chord of 99.99 feet, thence South 59˚02’02” West, 100.00 feet, thence South 25˚39’56” East, 50.00 feet, thence South 59˚02’02” West, 84.20 feet, thence North 30˚53’13” West, 149.47 feet to the Point of Beginning.<br />
AND ALSO LESS AND EXCEPT:<br />
Commence at the Southwest corner of Block 13 of Map of Bell as recorded in Plat Book A, Page 58 of the Public Records of Alachua County, Florida, of which Gilchrist was formerly a part, thence south 30˚53’13” East on a Southerly projection of said Block 13, 240.00 feet to the Point of Beginning, thence North 59˚02’02” East, 210.00 feet, thence North 30˚53’13” West, 60.53 feet, thence North 59˚02’02” East, 184.20 feet to the Westerly right of way of U.S. Highway 129 (State Road 49), thence South along said Westerly right of way along a curve to the right having a delta angle of 01˚13’49”, a radius of 5679.58 feet, an arc of 121.94 feet, a chord of 121.94 feet, thence South 63˚45’37” West, 210.00 feet, thence South 27˚18’26” East, 167.50 feet to the South line of Section 25, Township 8 South, Range 14 East, thence South 87˚30’43” West along said Section line 183.59 feet, thence North 30˚53.’13” West, 132.02 feet to the Point of Beginning.<br />
Parcel: 250814-00000031-0030<br />
Decedents undivided interest in the following described lands:<br />
Lot 3, Block 13, Town of Bell, Gilchrist County, Florida (Plat Book A, Page 58 of Alachua County, Florida).<br />
The action was instituted in the Eighth Judicial Circuit Court, Gilchrist County, Florida, and is styled:<br />
ANN ELLIS, IRIS SUZANNE MATHE,<br />
and BARBARA COULTHURST,<br />
SUCCESSOR CO-TRUSTEES OF THE<br />
IRIS J. ROBERTS LIVING TRUST AGREEMENT DATED JAN. 5, 2006, AS AMENDED AND RESTATED JAN. 26, 2006,<br />
Plaintiffs,<br />
vs<br />
UNKNOWN HEIRS/DEVISEES of CHARLEY A. GASSETT, deceased, UNKNOWN HEIRS/DEVISEES of R.E. PARNELL and ETHEL MAE PARNELL, deceased, UNKNOWN HEIRS/DEVISEES of J. FRANK HOLLAND AND EVA HOLLAND,<br />
deceased, THOMAS ALAN TUCKER and JAMES THELTON TUCKER, JR., the DEVISEES of ANNIE M. TUCKER, deceased, JAMES ERMIE JONES, BILLY CURVIN JONES, AUDREY POWELL, TAMMY BRYAN, LORETTA BOX, KIRBY JONES, GAIL FOSTER, DEBRA J. BEESON, and SHELIA O’BRIEN, if Alive and Their Respective Unknown Heirs, if deceased<br />
LINDA L. VIGO and BARBARA LANCASTER, the HEIRS/DEVISEES of ANNE MAE JONES STARLING, deceased, ANNE IRENE ELLIS,<br />
HEIRS/DEVISEES OF IRENE MCKINNON SAULS, deceased, WAYNE MCKINNON, if living or his Unknown HEIRS/DEVISEES if deceased, and<br />
ANY UNKNOWN HEIRS/DEVISEES/PARTIES<br />
IN POSSESSION OF THE SUBJECT PROPERTY,<br />
Defendants,<br />
You are required to serve a copy of your written defenses, if any, to the action on Douglas K. McKoy, Plaintiff’s attorney, whose address is 302-B North Main Street, Trenton, Florida 32693, on or before March 11, 2021, and file the original with the clerk of this court either before service on Douglas K. McKoy or immediately after service; otherwise, a default will be entered against you for the relief demanded in the complaint.<br />
The Court has authority in this suit to enter a judgment or decree in the Plaintiff’s interest which will be binding upon you.<br />
WITNESS my hand and seal of this court on this 8th day of February, 2021.<br />
Todd Newton<br />
Clerk of Court<br />
BY: JA Perryman<br />
As Deputy Clerk<br />
First date of Publication: February 11, 2021<br />
Pub. February 11, 18, 25 and<br />
March 4, 2021<br />
_________________</p>
<p>IN THE CIRCUIT COURT OF THE EIGHTH JUDICIAL CIRCUIT IN AND FOR GILCHRIST COUNTY, FLORIDA<br />
CASE NO.: 21-2020-DR-178<br />
SUMMERLYN A. STONE,<br />
Petitioner,<br />
and<br />
MARK E. STONE, JR.,<br />
Respondent.<br />
_________________________/<br />
NOTICE OF ACTION FOR DISSOLUTION OF MARRIAGE<br />
TO: MARK E. STONE, JR.<br />
633 NE 5th Ave., Trenton, FL 32693<br />
YOU ARE NOTIFIED that an action for Dissolution of Marriage with minor children has been filed against you and that you are required to serve a copy of your written defenses, if any, to it on SUMMERLYN STONE C/O Lauren M. Sleasman, Three Rivers Legal Services, Inc., whose address is 1000 NE 16th Ave., Building I, Gainesville, FL 32601, on or before March 11, 2021 and file the original with the clerk of this Court at 112 S Main St, Trenton, FL 32693, before service on Petitioner or immediately thereafter.<br />
If you fail to do so, a default may be entered against you for the relief demanded in the petition.<br />
Copies of all court documents in this case, including orders, are available at the Clerk of the Circuit Court’s Office. You may review these documents upon request.<br />
You must keep the Clerk of the Circuit Court’s office notified of your current address. (You may file Designation of Current Mailing and E-Mail Address, Florida Supreme Court Approved Family Law Form 12.915.) Future papers in this lawsuit will be mailed or e-mailed to the addresses on record at the clerk’s office.<br />
WARNING: Rule 12.285, Florida Family Law Rules of Procedure, requires certain automatic disclosures of documents and information. Failure to comply can result in sanctions, including dismissal or striking of pleadings.<br />
Dated: February 2, 2021<br />
CLERK OF THE CIRCUIT COURT<br />
By: Kendra Cathey<br />
Deputy Clerk<br />
Pub. February 11 and 18, 2021<br />
_________________</p>
<p>IN THE CIRCUIT COURT OF THE EIGHTH JUDICIAL CIRCUIT IN AND FOR GILCHRIST COUNTY, FLORIDA<br />
PROBATE DIVISION<br />
FILE NO.: 21-2021-CP-0002<br />
IN RE: ESTATE OF KERRY NICOLE KOEHLER,<br />
Deceased.<br />
_________________________/<br />
NOTICE TO CREDITORS<br />
The administration of the estate of KERRY NICOLE KOEHLER, deceased, whose date of death was December 27, 2020, is pending in the Circuit Court for Gilchrist County, Florida, Probate Division, the address of which is 112 South Main Street, Post Office Box 37, Trenton, FL 32693. The names and addresses of the personal representative and the personal representative’s attorney are set forth below.<br />
All creditors of the Decedent and other persons having claims or demands against Decedent’s estate on whom a copy of this notice is required to be served must file their claims with this court ON OR BEFORE THE LATER OF THREE (3) MONTHS AFTER THE TIME OF THE FIRST PUBLICATION OF THIS NOTICE OR (THIRTY) 30 DAYS AFTER THE DATE OF SERVICE OF A COPY OF THIS NOTICE ON THEM.<br />
All other creditors of the Decedent and other persons having claims or demands against Decedent’s estate must file their claims with this court WITHIN THREE (3) MONTHS AFTER THE DATE OF THE FIRST PUBLICATION OF THIS NOTICE.<br />
ALL CLAIMS NOT FILED WITHIN THE TIME PERIODS SET FORTH IN FLORIDA STATUTES SECTION 733.702 WILL BE FOREVER BARRED.<br />
NOTWITHSTANDING THE TIME PERIODS SET FORTH ABOVE, ANY CLAIM FILED TWO (2) YEARS OR MORE AFTER THE DECEDENT’S DATE OF DEATH IS BARRED.<br />
The date of first publication of this notice is February 11, 2021.<br />
Attorney for Petitioner:<br />
THEODORE M. BURT, ESQ.<br />
Attorney at Law<br />
403 East Wade Street<br />
Post Office Box 308<br />
Trenton, Florida 32693<br />
(352) 463-2348<br />
Email: Burt@svic.net<br />
Personal Representative:<br />
Paula Elaine Koehler<br />
29064 River Run Road<br />
Branford, Florida 32008<br />
Pub. February 11 and 18, 2021<br />
___________________</p>
<p>LEGAL NOTICE<br />
SUWANNEE RIVER WATER<br />
MANAGEMENT DISTRICT<br />
NOTICE OF MEETING<br />
NOTICE IS HEREBY GIVEN that the Suwannee River Water Management District Governing Board will meet on the Tuesday, February 23, 2021 at 9:00 a.m. at District Headquarters, 9225 CR 49, Live Oak, FL 32060. If necessary, the meeting will continue to Wednesday, February 24, 2021 at 9:00 a.m. SRWMD offices will be open to the public with limited seating capacity and will follow CDC Guidelines regarding social distancing. Face masks are required when entering the District and where social distancing cannot be maintained. All or part of this meeting may be conducted by means of communications media technology. Webinar and call-in number availability (toll-free at 1(888)585-9008 and entering conference room number of 704-019-452 #). Additional instructions regarding viewing of and participation in the meeting will be available on the District’s website at www.mysuwanneeriver.com. This is a special meeting to consider the recommended order issued by the Division of Administrative Hearings in Seven Springs Water Company v. Suwannee River Water Management District, DOAH Case No. 20-3581 and issue the Suwannee River Water Management District’s final order thereon. This case concerns Seven Springs Water Company’s application for renewal water use permit No. 2-041-218202-3, for groundwater to be bottled at the plant owned by Nestle Waters North America Inc., and located at in Gilchrist County, Florida at 7100 NE CR 340, High Springs, Florida 32643.<br />
Pub. February 11, 2021<br />
_______________</p>
<p>SUWANNEE RIVER WATER<br />
MANAGEMENT DISTRICT<br />
PUBLIC NOTICE OF<br />
APPLICATION<br />
Notice is hereby given that pursuant to Chapter 373, Florida Statutes, the following application for permit was received on January 21, 2021:<br />
David Ray Alvarez, 6780 W CR-232, Bell, FL 32619 has submitted an application for a new Water Use Permit number 2-041-239056-1, authorizing a maximum average daily use of 0.2222 million gallons of groundwater for agricultural use in 1-in-10 year drought conditions. This project is located in Township 9S, Range 14E, Section 16, in Gilchrist County.<br />
Interested persons may comment upon the application or submit a written request for a staff report containing proposed agency action regarding the application by writing to the Suwannee River Water Management District, Attn: Resource Management, 9225 C.R. 49, Live Oak, Florida 32060. Such comments or requests must be received by 5:00 PM within 14 days from the date of publication.<br />
No further public notice will be provided regarding this application. A copy of the staff report must be requested in order to remain advised of further proceedings. Substantially affected persons are entitled to request an administrative hearing, pursuant to Title 28, Florida Administrative Code, regarding the proposed agency action by submitting a written request after reviewing the staff report.<br />
Pub. February 11, 2021<br />
_______________</p>
<p>SUWANNEE RIVER WATER<br />
MANAGEMENT DISTRICT<br />
PUBLIC NOTICE OF<br />
APPLICATION<br />
Notice is hereby given that pursuant to Chapter 373, Florida Statutes, the following application for permit was received on January 26, 2021:<br />
Bell Ridge Solar, LLC, 700 Universe Blvd, Juno Beach, FL 33408 application #239103-1, received January 26, 2021. The applicant request requests to change 350 acres of crop to melons. The withdrawals used by this proposed project will consist of groundwater via 1 active well in Gilchrist County, located in Sections 10, 15, 16, 22 and 9, Township 9 South, Range 16 East, for a project known as Blue Ridge Solar.<br />
Interested persons may comment upon the application or submit a written request for a staff report containing proposed agency action regarding the application by writing to the Suwannee River Water Management District, Attn: Resource Management, 9225 C.R. 49, Live Oak, Florida 32060. Such comments or requests must be received by 5:00 PM within 14 days from the date of publication.<br />
No further public notice will be provided regarding this application. A copy of the staff report must be requested in order to remain advised of further proceedings. Substantially affected persons are entitled to request an administrative hearing, pursuant to Title 28, Florida Administrative Code, regarding the proposed agency action by submitting a written request after reviewing the staff report.<br />
Pub. February 11, 2021<br />
_______________</p>
<p>NOTICE OF APPLICATION FOR TAX DEED<br />
NOTICE IS HEREBY GIVEN THAT SHAWONDA CHANTA WILLIS, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:<br />
File #: 20-0033-TD<br />
Certificate Number: 860.0000<br />
Year of Issuance: 2018<br />
Description of property:<br />
LOT 27 DESC IN METES &amp; BDS CONT 1.18 AC 142/315<br />
Assessed to:<br />
ANIBAL SOLIVAN<br />
In the County of Gilchrist, State of Florida<br />
Unless such certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the 2nd day of March, 2021 at 11:00 a.m. on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.<br />
Todd Newton<br />
Clerk of the Courts<br />
GILCHRIST COUNTY, FL<br />
CLERK OF THE CIRCUIT COURT SEAL<br />
By: /s/ Margaret Hanchey<br />
MARGARET HANCHEY,<br />
DEPUTY CLERK<br />
Pub. January 28, 2021 and<br />
February 4, 11, 18, 2021<br />
__________________</p>
<p>NOTICE OF APPLICATION FOR TAX DEED<br />
NOTICE IS HEREBY GIVEN THAT FLORIDA TAX LIEN MANAGEMENT LL, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:<br />
File #: 20-0031-TD<br />
Certificate Number: 256.0000<br />
Year of Issuance: 2018<br />
Description of property:<br />
LOTS 1 2 3 4 5 &amp; 6 BLK 4 SUW RIV SUBD 75/325 130/07-09 EASEMENT 132/620 272/47 282/252 2001/431 (ERROR IN LEGAL) 2002/991 2005/7252 2005/7739 2005/7740<br />
Assessed to:<br />
BOBBY R BAKER<br />
In the County of Gilchrist, State of Florida<br />
Unless such certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the 2nd day of March, 2021 at 11:00 a.m. on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.<br />
Todd Newton<br />
Clerk of the Courts<br />
GILCHRIST COUNTY, FL<br />
CLERK OF THE CIRCUIT COURT SEAL<br />
By: /s/ Margaret Hanchey<br />
MARGARET HANCHEY,<br />
DEPUTY CLERK<br />
Pub. January 28, 2021 and<br />
February 4, 11, 18, 2021<br />
__________________</p>
<p>NOTICE OF APPLICATION FOR TAX DEED<br />
NOTICE IS HEREBY GIVEN THAT DEWEY PAUL HIGGINBOTHAM, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:<br />
File #: 20-0034-TD<br />
Certificate Number: 521.0000<br />
Year of Issuance: 2018<br />
Description of property:<br />
COM AT SW/C OF SE/4 OF SW/4 30-8-15 THENCE N 89 DEG W 188.10 FT TO SE/C OF KUSHMER ADDIT TO TOWN OF BELL FOR POB THENCE RUN ALG N R/W LN OF COUNTY RD E 188.10 FT TO SW/C OF SE/4 OF SW/4 OF 30-8-15 THENCE N 833.02 FT THENCE S 89 DEG W 185.59 FT TO E BDRY LN OF KUSHMER ADDIT TO TOWN OF BELL A SUBD RECORDED IN PLAT BK 1 PG 19 PUBLIC RECORDS GILCHRIST CO FL THENCE RUN ALG SAID E LN OF KUSHMER ADDIT TO TOWN OF BELL S TO POB 2008/1642 2010/3769<br />
Assessed to:<br />
GAUGHAN THOMAS W &amp; SHARON P.<br />
In the County of Gilchrist, State of Florida<br />
Unless such certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the 2nd day of March, 2021 at 11:00 a.m. on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.<br />
Todd Newton<br />
Clerk of the Courts<br />
GILCHRIST COUNTY, FL<br />
CLERK OF THE CIRCUIT COURT SEAL<br />
By: /s/ Margaret Hanchey<br />
MARGARET HANCHEY,<br />
DEPUTY CLERK<br />
Pub. January 28, 2021 and<br />
February 4, 11, 18, 2021<br />
__________________</p>
<p>NOTICE OF APPLICATION FOR TAX DEED<br />
NOTICE IS HEREBY GIVEN THAT SAVVY FL LLC FIRST HORIZON COLLATERAL ASSIG, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:<br />
File #: 20-0029-TD<br />
Certificate Number: 475.0000<br />
Year of Issuance: 2016<br />
Description of property:<br />
E/2 OF NE/4 OF SE/4 OF NE/4 39/247 98/407 125/195 131/420 287/465 287/466 287/467 2003/4155 UTIL EASEMENT 2006/1747 201521000454<br />
Assessed to:<br />
RICHARD SHANE GOOLSBY (ESTATE) AKA RICHARD GOOLSBY<br />
In the County of Gilchrist, State of Florida<br />
Unless such certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the 2nd day of March, 2021 at 11:00 a.m. on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.<br />
Todd Newton<br />
Clerk of the Courts<br />
GILCHRIST COUNTY, FL<br />
CLERK OF THE CIRCUIT COURT SEAL<br />
By: /s/ Margaret Hanchey<br />
MARGARET HANCHEY,<br />
DEPUTY CLERK<br />
Pub. January 28, 2021 and<br />
February 4, 11, 18, 2021<br />
__________________</p>
<p>NOTICE OF APPLICATION FOR TAX DEED<br />
NOTICE IS HEREBY GIVEN THAT CRYSTAL A JONES, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:<br />
File #: 20-0030-TD<br />
Certificate Number: 210.0000<br />
Year of Issuance: 2018<br />
Description of property:<br />
LOT 1 HART SPRINGS ESTATES 96/233 125/177 2010/3099 NO SEPTIC PERMIT<br />
Assessed to:<br />
DOROTHY J HART AND LINDA J SCOTT<br />
In the County of Gilchrist, State of Florida<br />
Unless such certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the 2nd day of March, 2021 at 11:00 a.m. on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.<br />
Todd Newton<br />
Clerk of the Courts<br />
GILCHRIST COUNTY, FL<br />
CLERK OF THE CIRCUIT COURT SEAL<br />
By: /s/ Margaret Hanchey<br />
MARGARET HANCHEY,<br />
DEPUTY CLERK<br />
Pub. January 28, 2021 and<br />
February 4, 11, 18 2021<br />
__________________</p>
<p>NOTICE OF APPLICATION FOR TAX DEED<br />
NOTICE IS HEREBY GIVEN THAT SAVVY FL LLC FIRST HORIZON COLLATERAL ASSIG, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:<br />
File #: 20-0032-TD<br />
Certificate Number: 118.0000<br />
Year of Issuance: 2018<br />
Description of property:<br />
LOT 3 BLK C UNIT 1 SUWANNEE GIL FARMS SUBD CONT 5.01 AC 154/482 219/81 272/354 2007/2587<br />
Assessed to:<br />
JAMES B JOHSTONO<br />
In the County of Gilchrist, State of Florida<br />
Unless such certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the 2nd day of March, 2021 at 11:00 a.m. on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.<br />
Todd Newton<br />
Clerk of the Courts<br />
GILCHRIST COUNTY, FL<br />
CLERK OF THE CIRCUIT COURT SEAL<br />
By: /s/ Margaret Hanchey<br />
MARGARET HANCHEY,<br />
DEPUTY CLERK<br />
Pub. January 28, 2021 and<br />
February 4, 11, 18, 2021<br />
__________________</p>
<p>NOTICE OF APPLICATION FOR TAX DEED<br />
NOTICE IS HEREBY GIVEN THAT FIG FL18 LLC FCM AS CUSTODIAN FOR FIG FL18, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:<br />
File #: 20-0026-TD<br />
Certificate Number: 18.0000<br />
Year of Issuance: 2018<br />
Description of property:<br />
TRACT F DESC AS COM AT NW/C OF LOT 25 SUWANNEE SHORES (PLAT BOOK 3 PAGES 39-42) FOR POB THENCE RUN ALG EXTENSION OF N LN OF LOT 25 S 89 DEG W 1237.54 FT TO BANK OF SUW RIV THENCE RUN ALG SAID RIVER BANK S 15 DEG W 63.40 FT THENCE RUN S 12 DEG W 329.74 FT TO A PT SAID PT BEING A WESTERLY EXTENSION OF S LN OF SAID LT 25 N 22 DEG E 415.50 FT TO POB CONT 10.54 AC 212/002 RESTRICTIONS 248/564 249/100 251/007 251/10 2002/3772 2002/3986 2002/4227 2008/3246<br />
Assessed to:<br />
KHVL INVESTMENTS LLC<br />
In the County of Gilchrist, State of Florida<br />
Unless such certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the 2nd day of March, 2021 at 11:00 a.m. on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.<br />
Todd Newton<br />
Clerk of the Courts<br />
GILCHRIST COUNTY, FL<br />
CLERK OF THE CIRCUIT COURT SEAL<br />
By: /s/ Margaret Hanchey<br />
MARGARET HANCHEY,<br />
DEPUTY CLERK<br />
Pub. January 28, 2021 and<br />
February 4, 11, 18, 2021<br />
__________________</p>
<p>NOTICE OF APPLICATION FOR TAX DEED<br />
NOTICE IS HEREBY GIVEN THAT FIG FL 18 LLC FCM AS CUSTODIAN FOR FIG FL18, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:<br />
File #: 20-0027-TD<br />
Certificate Number: 23.0000<br />
Year of Issuance: 2018<br />
Description of property:<br />
LOT 25 SUWANNEE SHORES SUBD CONT 10 AC 212/002 RESTRICTIONS 248/564 249/100 2002/3772 2002/3986 2002/4227 2008/3246<br />
Assessed to:<br />
KHVL INVESTMENTS LLC<br />
In the County of Gilchrist, State of Florida<br />
Unless such certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the 2nd day of March, 2021 at 11:00 a.m. on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.<br />
Todd Newton<br />
Clerk of the Courts<br />
GILCHRIST COUNTY, FL<br />
CLERK OF THE CIRCUIT COURT SEAL<br />
By: /s/ Margaret Hanchey<br />
MARGARET HANCHEY,<br />
DEPUTY CLERK<br />
Pub. January 28, 2021 and<br />
February 4, 11, 18, 2021<br />
__________________</p>
<p>NOTICE OF APPLICATION FOR TAX DEED<br />
NOTICE IS HEREBY GIVEN THAT LEB INVESTMENT TRUST, holder of the following Tax Sale Certificate has filed said Tax Certificate for the Tax Deed to be issued thereon. The Certificate Number and year of issuance, the Description of the property, and the Name in which it is assessed as follows:<br />
File #: 20-0028-TD<br />
Certificate Number: 626.0000<br />
Year of Issuance: 2014<br />
Description of property:<br />
LOT 34 BLK B COLEMAN &amp; ANDREWS SUBD 106/684 107/247 107/252 113/676 114/298-299 115/130-131 116/678 117/475 127/677 146/365 154/2 171/319 171/323 208/658 210/52 2000/1123 2000/1882 2002/4597 2007/4006 2007/5105 2008/2997 2008/3153 2010/86<br />
Assessed to: ROBERT M REICHENBACH<br />
In the County of Gilchrist, State of Florida<br />
Unless such certificate shall be redeemed according to the Law, the Property described in such Certificate will be sold to the Highest Bidder on the 2nd day of March, 2021 at 11:00 a.m. on the website https://www.gilchrist.realtaxdeed.com. If you are interested in bidding on the property, please be advised that you must register on the website and place a deposit prior to the sale. Additional information is available on the website.<br />
Todd Newton<br />
Clerk of the Courts<br />
GILCHRIST COUNTY, FL<br />
CLERK OF THE CIRCUIT COURT SEAL<br />
By: /s/ Margaret Hanchey<br />
MARGARET HANCHEY,<br />
DEPUTY CLERK<br />
Pub. January 28, 2021 and<br />
February 4, 11, 18, 2021<br />
__________________</p>
<p>The Board of County Commissioners of Gilchrist County, Florida is hereby requesting SEALED BIDs with a $30,000.00 reserve bid for the following item:<br />
2006 Caterpillar Grader – Model 135H<br />
A dollar amount greater than the reserved $30,000.00 must be submitted in writing on “Gilchrist County Surplus Caterpillar Grader Form” for the SEALED BID to be accepted and considered.<br />
Gilchrist County Bid Form is available on the Gilchrist County Web Site (gilchrist.fl.us) located on the front page under the tab titled “Bids, Qualifications and Bid Awards” or at the Office of The County Administrator located at 209 SE 1st Street, Trenton, FL<br />
2006 CATERPILLAR GRADER SOLD AS-IS<br />
BIDDER WILL BE RESPONSIBLE FOR REMOVAL OF CATERPILLAR GRADER<br />
SEALED BIDS must be submitted to the office of the County Administrator, located at 209 SE 1st Street, Trenton, FL 32693, via in person or by delivery service. BID submission deadline is Thursday, February 25, 2021 at 4:00 p.m. (local time). Late bids will not be accepted and will not be considered for award recommendation.<br />
SUBMITTED SEALED BID MUST HAVE “GILCHRIST COUNTY SURPLUS CATERPILLAR GRADER” on the envelope.<br />
Any questions may be submitted via email to bcrosby@gilchrist.fl.us<br />
To visually inspect the Caterpillar please call Gilchrist County Road Department - at 352-463-3223 for an appointment.<br />
Gilchrist County adheres to the American with Disabilities Act and will make reasonable accommodations for access to county services, programs and activities. Please contact (352) 463-3169 (Voice &amp; TDD) or via Florida Relay Service (800) 955-8771.<br />
Gilchrist County reserves the right to accept or reject any and all proposals submitted in response to the Request for BIDS, and the right to waive any technical irregularities or immaterial defects in a BID that does not affect the fairness of the competition and the right to re-advertise for proposals when determined by the Board to be in the best interests of the County.<br />
Pub. February 11 and 18, 2021<br />
_______________</p>
<p>NOTICE OF COUNTY WORKSHOP</p>
<p>PLEASE TAKE NOTICE, the Gilchrist County Board of County Commissioners, in and for Gilchrist County, Florida, will hold a WORKSHOP on Tuesday, February 16, 2021, at 2:30 p.m., in the Board of County Commissioners Meeting Facility, located at 210 South Main Street, Trenton, Florida. The following is a proposed agenda:<br />
The purpose of this workshop is to review the Gilchrist County Comp-plan and LDR:<br />
“Persons with disabilities requesting reasonable accommodations to participate in the proceeding should contact (352)463-3169 (Voice &amp; TDD) or via Florida Relay Service (800)955-8771.”<br />
PLEASE BE ADVISED that if a person decides to appeal any decisions made by the Commission with respect to any matter considered at said hearing, that person will need a record of the proceedings, and that for such purpose, that person may need to insure that a verbatim record is made, which record includes the testimony and evidence upon which the appeal is to be based.<br />
BOARD OF COUNTY COMMISSIONERS<br />
GILCHRIST COUNTY, FLORIDA<br />
SHARON LANGFORD, CHAIRMAN<br />
ATTEST:<br />
TODD NEWTON, CLERK OF COURT<br />
Pub. February 11, 2021<br />
_____________</p>
<p>IN THE CIRCUIT COURT OF THE EIGHTH JUDICIAL CIRCUIT IN AND FOR GILCHRIST COUNTY, FLORIDA<br />
CASE No. 19000019CAAXMX<br />
WILMINGTON TRUST, NATIONAL ASSOCIATION, NOT IN ITS INDIVIDUAL CAPACITY, BUT SOLELY AS TRUSTEE FOR MFRA TRUST 2014-2,<br />
PLAINTIFF,<br />
VS.<br />
SAMUEL TIMOTHY LOVEDAY A/K/A SAMUEL T. LOVEDAY, ET AL.<br />
DEFENDANT(S).<br />
____________________/</p>
<p>NOTICE OF FORECLOSURE SALE<br />
NOTICE IS HEREBY GIVEN pursuant to the Final Judgment of Foreclosure dated October 30, 2019, in the above action, I will sell to the highest bidder for cash at Gilchrist County, Florida, on March 29, 2021, at 11:00 AM, at www.gilchrist.realforeclose.com for the following described property:<br />
Lots 7 and 8, Suwannee Shores, according to the Plat thereof, as recorded in Plat Book 3, at Pages 39 through 42, of the Public Records of Gilchrist County, Florida.<br />
Any person claiming an interest in the surplus from the sale, if any, other than the property owner as of the date of the lis pendens must file a claim before the clerk reports the surplus as unclaimed. The Court, in its discretion, may enlarge the time of the sale. Notice of the changed time of sale shall be published as provided herein.<br />
Date: February 4, 2021 Clerk of the Circuit Court<br />
By: J.A. Perryman<br />
Deputy Clerk of the Court<br />
Prepared by:<br />
Tromberg, Morris &amp; Poulin, PLLC<br />
1515 South Federal Highway, Suite 100<br />
Boca Raton, FL 33432<br />
If you are a person with a disability who needs any accommodation in order to participate in this proceeding, you are entitled, at no cost to you, to the provision of certain assistance. Please contact ADA Coordinator at 352-337-6237 or at ada@circuit8.org, Alachua County Courthouse, 201 E. University Avenue, Room 410, Gainesville, FL 32601 at least 7 days before your scheduled court appearance, or immediately upon receiving this notification if the time before the scheduled appearance is less than 7 days; if you are hearing or voice impaired, call 711.<br />
February 11 and 18, 2021<br />
___________________</p>
<p>NOTICE OF MEETING<br />
Please take notice, the Gilchrist County Board of County Commissioners, in and for Gilchrist County, Florida, will hold a Regular Meeting on Thursday, February 18, 2021 at 4:00 p.m., in the Board of County Commissioners Meeting Facility, located at 210 South Main Street, Trenton, Florida. The following is a proposed agenda:<br />
1. Call to Order (4:00 p.m.)<br />
2. Prayer/Flag<br />
3. Agenda Changes<br />
4. Consent Agenda<br />
5. Public Participation<br />
6. Constitutional Officers<br />
7. County Administrator<br />
8. Attorney Report<br />
9. Clerk Report<br />
10. Time Certain Schedule<br />
11. Commissioner Reports<br />
12. Old Business<br />
13. New Business<br />
14. Public Participation<br />
15. Adjourn<br />
“Persons with disabilities requesting reasonable accommodations to participate in the proceeding should contact (352)463-3169 (Voice &amp; TDD) or via Florida Relay Service (800)955-8771.”<br />
PLEASE BE ADVISED that if a person decides to appeal any decisions made by the Commission with respect to any matter considered at said hearing, that person will need a record of the proceedings, and that for such purpose, that person may need to insure that a verbatim record is made, which record includes the testimony and evidence upon which the appeal is to be based.<br />
BOARD OF COUNTY COMMISSIONERS<br />
GILCHRIST COUNTY, FLORIDA<br />
SHARON LANGFORD, CHAIRMAN<br />
ATTEST: TODD NEWTON, CLERK OF COURT<br />
Pub. February 11, 2021<br />
_____________</p>
<p>REQUEST FOR PROPOSAL for cleaning services for the City of Trenton. Scope of work will be weekly cleaning of City Hall and the Public Safety building, after business hours. Must be licensed and insured, and able to pass a background check. Contact Pat Watson at 352-463-4000 or pwatson@trentonflorida.org for more details.<br />
Pub. February 11 and 18, 2021<br />
_______________</p>
<p>SUWANNEE RIVER WATER<br />
MANAGEMENT DISTRICT<br />
PUBLIC NOTICE OF<br />
APPLICATION<br />
Notice is hereby given that pursuant to Chapter 373, Florida Statutes, the following application for permit was received on January 26, 2021:<br />
Lyles Corbin, P.O. Box 2620, Chiefland, FL 32644 has submitted an application for a new Water Use Permit number 2-041-239089-1, authorizing a maximum average daily use of 0.0620 million gallons of groundwater for agricultural use in 1-in-10 year drought conditions. This project is located in Township 10S, Range 15E, Section 14, in Gilchrist County.<br />
Interested persons may comment upon the application or submit a written request for a staff report containing proposed agency action regarding the application by writing to the Suwannee River Water Management District, Attn: Resource Management, 9225 C.R. 49, Live Oak, Florida 32060. Such comments or requests must be received by 5:00 PM within 14 days from the date of publication.<br />
No further public notice will be provided regarding this application. A copy of the staff report must be requested in order to remain advised of further proceedings. Substantially affected persons are entitled to request an administrative hearing, pursuant to Title 28, Florida Administrative Code, regarding the proposed agency action by submitting a written request after reviewing the staff report.<br />
Pub. February 11, 2021<br />
_______________</p>
<div style="clear:both;"></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2021-02-10</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://gilchristcountyjournal.net/author/chris_rogers/" title="Posts by Chris Rogers" rel="author">Chris Rogers</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
				<li>
			<div class="fb-like" data-href="https://gilchristcountyjournal.net/2021/02/february-11-2021-legals/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://gilchristcountyjournal.net/2021/02/february-11-2021-legals/"></div>
		</li>
					</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://gilchristcountyjournal.net/2021/02/gilchrist-county-sheriff-promotes-four-officers-to-sergeant/" rel="prev"><span>Previous:</span> Gilchrist County Sheriff Promotes four officers to Sergeant</a></div>
			<div class="post-next"><a href="https://gilchristcountyjournal.net/2021/02/february-11-2021-obituaries/" rel="next"><span>Next:</span> February 11, 2021 Obituaries</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://gilchristcountyjournal.net/2021/02/february-4-2021-legals/" title="Permalink to February 4, 2021 Legals" rel="bookmark">February 4, 2021 Legals</a></h3>
				<p class="post-meta"><span>February 4, 2021</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://gilchristcountyjournal.net/2021/01/january-28-2021-legals/" title="Permalink to January 28, 2021 Legals" rel="bookmark">January 28, 2021 Legals</a></h3>
				<p class="post-meta"><span>January 29, 2021</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://gilchristcountyjournal.net/2021/01/january-21-2021-legals/" title="Permalink to January 21, 2021 Legals" rel="bookmark">January 21, 2021 Legals</a></h3>
				<p class="post-meta"><span>January 21, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/february-11-2021-legals/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://gilchristcountyjournal.net/wp-login.php?redirect_to=https%3A%2F%2Fgilchristcountyjournal.net%2F2021%2F02%2Ffebruary-11-2021-legals%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="simple_ads_manager_widget-9" class="widget simple_ads_manager_widget"><div class="widget-top"><h4>Tourism</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id='c8362_5_3' class='sam-container sam-place' data-sam='0'><a  id='a90_5' class='sam_ad' href='http://visitgilchristcounty.com/' target='_blank'><img src='https://gilchristcountyjournal.net/wp-content/uploads/2019/11/GCJ-Web.jpg'  alt='TDC'  /></a></div></div></div><!-- .widget /--><div id="simple_ads_manager_widget-7" class="widget simple_ads_manager_widget"><div class="widget-top"><h4>Banking</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id='c5823_2_5' class='sam-container sam-place' data-sam='0'><a  id='a41_2' class='sam_ad' href='https://www.drummondbank.com/' target='_blank'><img src='https://gilchristcountyjournal.net/wp-content/uploads/2015/02/125x125-drummond-2.jpg'  alt='Drummond Community Bank'  /></a></div></div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			2021 Gilchrist County Journal		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker -->      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/gilchristcountyjournal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.fullcalendar.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.simplemodal.1.4.3.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.jgrowl.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom = {"is_rtl":"","locale":"en","start_of_week":"1","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"1","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"https:\/\/gilchristcountyjournal.net\/wp-admin\/admin-ajax.php","editable":""};
var custom = {"is_rtl":"","locale":"en","start_of_week":"1","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"1","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"https:\/\/gilchristcountyjournal.net\/wp-admin\/admin-ajax.php","editable":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/ajax-event-calendar/js/jquery.init_show_calendar.js?ver=1.0.4'></script>
<script type='text/javascript' data-cfasync="false" src='https://gilchristcountyjournal.net/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=170722-170722-1415470443'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>