<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>December 2, 2021 Legals | Gilchrist County Journal</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gilchristcountyjournal.net/xmlrpc.php" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gilchrist County Journal &raquo; Feed" href="https://gilchristcountyjournal.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilchrist County Journal &raquo; Comments Feed" href="https://gilchristcountyjournal.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gilchrist County Journal &raquo; December 2, 2021 Legals Comments Feed" href="https://gilchristcountyjournal.net/2021/12/december-2-2021-legals/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-56991171-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gilchristcountyjournal.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//gilchristcountyjournal.net/wp-content/plugins/wp-filebase/wp-filebase.css?t=1489886153&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wlayer_style-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/weather-layer/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://gilchristcountyjournal.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='https://gilchristcountyjournal.net/wp-content/themes/sahifa/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Playfair+Display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://gilchristcountyjournal.net/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=210526-210526-3732707247' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/gilchristcountyjournal.net","hash_tracking":"false","ua":"UA-56991171-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/gilchristcountyjournal.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/gilchristcountyjournal.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.6.121'></script>
<link rel='https://api.w.org/' href='https://gilchristcountyjournal.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gilchristcountyjournal.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gilchristcountyjournal.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='December 2, 2021' href='https://gilchristcountyjournal.net/2021/12/december-2-2021/' />
<link rel='next' title='December 2, 2021 Obituaries' href='https://gilchristcountyjournal.net/2021/12/december-2-2021-obituaries/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://gilchristcountyjournal.net/2021/12/december-2-2021-legals/" />
<link rel='shortlink' href='https://gilchristcountyjournal.net/?p=11874' />
<link rel="alternate" type="application/json+oembed" href="https://gilchristcountyjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgilchristcountyjournal.net%2F2021%2F12%2Fdecember-2-2021-legals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gilchristcountyjournal.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgilchristcountyjournal.net%2F2021%2F12%2Fdecember-2-2021-legals%2F&#038;format=xml" />
<meta name="generator" content="NextGEN Gallery v2.1.15" />
<meta name="generator" content="NextGEN Gallery Optimizer Basic v2.1.5" />
<link rel="shortcut icon" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://gilchristcountyjournal.net/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://gilchristcountyjournal.net/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://gilchristcountyjournal.net/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://gilchristcountyjournal.net/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ffbb01;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ffbb01 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ffbb01 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ffbb01;}
	.search-block:after {border-right-color:#ffbb01;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ffbb01;}

.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}

.top-nav, .top-nav ul li a {
	font-family: 'Playfair Display';
	font-weight: 700;
	font-style: normal;
}

#main-nav, #main-nav ul li a{
	font-family: 'Playfair Display';
	font-weight: 700;
	font-style: normal;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Playfair Display';
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header{
	font-family: 'Playfair Display';
}
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #014421;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#014421 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#014421 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #014421;}
	.search-block:after {border-right-color:#014421;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #014421;}
a {
		text-decoration: none;}
.top-nav, .top-nav ul ul {background:#014421     ;}
.top-nav ul li a , .top-nav ul ul a {
	color: #fae5aa !important;}
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a  {
	color: #fae5aa !important;}
.today-date {
	background: #014421;	color: #faf9f5;}
header#theme-header {background:#ffffff  repeat fixed left top !important;}
#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#014421 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a ,  #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a{
	color: #fae5aa !important;	text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #fae5aa !important;	text-shadow: 0 1px 1px #fae5aa !important;}
#main-nav ul li.current-menu-item a  {
		text-shadow: 0 1px 1px #21211d !important;}
#main-nav ul li {
	border-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #000000;
}
#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #000000;
}
#main-nav ul li a {
	border-left-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #000000;
}
#main-content {background:#ffffff     ;}
.breaking-news span {background: #fa0303;}
body.single .post .entry a, body.page .post .entry a {
		text-decoration: underline;}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #434cf2;	text-decoration: underline;}

</style> 

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-11874 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header center-logo">
						<div class="top-nav">
							<span class="today-date">Friday, December 3, 2021</span>					
				<div class="top-menu"><ul id="menu-topnav" class="menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://gilchristcountyjournal.net/wp-login.php?redirect_to=%2F2021%2F12%2Fdecember-2-2021-legals%2F">Log In</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://gilchristcountyjournal.net/contact-us/">Contact Us</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://gilchristcountyjournal.net/submit-an-ad/">Submit an Ad</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://gilchristcountyjournal.net/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7"><a href="#">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://gilchristcountyjournal.net/50th-anniversary-announcement/">50th Anniversary Announcement</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://gilchristcountyjournal.net/birth-announcement/">Birth Announcement</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a href="#">Subscribe/Register</a>
<ul class="sub-menu">
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://gilchristcountyjournal.net/subscription-options/free-registration/">Free registration</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://gilchristcountyjournal.net/subscription-options/1-month-recurring-subscription/">1 Month Recurring Subscription</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://gilchristcountyjournal.net/subscription-options/12-month-recurring-subscription/">12 month recurring subscription</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://gilchristcountyjournal.net/print-edition-subscription/">Print Edition subscription</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://gilchristcountyjournal.net/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="Gilchrist County Journal" href="https://gilchristcountyjournal.net/">
					<img src="https://gilchristcountyjournal.net/wp-content/uploads/2019/05/19-20mast.jpg" alt="Gilchrist County Journal" /><strong>Gilchrist County Journal Serving Gilchrist County and surrounding area for over 87 years</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
					<div class="main-menu"><ul id="menu-mainnav" class="menu"><li id="menu-item-23" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="https://gilchristcountyjournal.net">Home</a></li>
<li id="menu-item-12" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://gilchristcountyjournal.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/topstories/">Top Stories</a></li>
	<li id="menu-item-13" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/features/">Features</a></li>
	<li id="menu-item-16" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/sports/">Sports</a></li>
	<li id="menu-item-15" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/social/">Social</a></li>
	<li id="menu-item-14" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/news/schools/">Schools</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-18" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-19" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://gilchristcountyjournal.net/category/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/photos/newsa/">News</a></li>
	<li id="menu-item-22" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/photos/sports-photos/">Sports</a></li>
	<li id="menu-item-20" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/photos/events/">Events</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-120" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="https://gilchristcountyjournal.net/archived">Archives</a></li>
<li id="menu-item-301" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-302" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2014/">Newspaper-2014</a></li>
	<li id="menu-item-732" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2015/">Newspaper-2015</a></li>
	<li id="menu-item-3117" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2016/">Newspaper-2016</a></li>
	<li id="menu-item-5312" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2017/">Newspaper-2017</a></li>
	<li id="menu-item-6854" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2018/">Newspaper-2018</a></li>
	<li id="menu-item-8395" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2019/">Newspaper-2019</a></li>
	<li id="menu-item-9598" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2020/">Newspaper-2020</a></li>
	<li id="menu-item-10764" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://gilchristcountyjournal.net/category/newspaperpdf/newspaper-2021/">Newspaper-2021</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-4274" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://gilchristcountyjournal.net/category/legal-notices/">Legal Notices</a></li>
</ul></div>									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://gilchristcountyjournal.net">Home</a></span> &gt;&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://gilchristcountyjournal.net/category/legal-notices/">Legal Notices</a></span> &gt;&gt; <span class="current">December 2, 2021 Legals</span></div>		
	
		
				
				
						
		<article class="post-listing post-11874 post type-post status-publish format-standard hentry category-legal-notices">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">December 2, 2021 Legals</span></h1>

				
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
				<li>
			<div class="fb-like" data-href="https://gilchristcountyjournal.net/2021/12/december-2-2021-legals/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://gilchristcountyjournal.net/2021/12/december-2-2021-legals/"></div>
		</li>
					</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->					
					<p>IN THE CIRCUIT COURT OF THE EIGHTH JUDICIAL CIRCUIT, IN AND FOR GILCHRIST COUNTY, FLORIDA<br />
CASE NO.: 21-2021-DR-238<br />
VIRGINIA RODRIGUEZ,<br />
Petitioner,<br />
and<br />
ANTONIO RODRIGUEZ,<br />
Respondent.<br />
_________________________/<br />
NOTICE OF ACTION FOR DISSOLUTION OF MARRIAGE<br />
(NO CHILD OR FINANCIAL SUPPORT)<br />
TO: ANTONIO RODRIGUEZ COLMANARES<br />
ADDRESS: MEXICO<br />
YOU ARE NOTIFIED that an action for dissolution of marriage has been filed against you and that you are required to serve a copy of your written defenses, if any, to it on Virginia Danielle Rodriguez, whose address is 10490 NW 20th Ave, Chiefland, FL 32626 on or before December 7, 2021 and file the original with the clerk of this Court at 112 S Main St, Trenton, FL 32693, before service on Petitioner or immediately thereafter.<br />
If you fail to do so, a default may be entered against you for the relief demanded in the petition.<br />
Copies of all court documents in this case, including orders, are available at the Clerk of the Circuit Court’s Office. You may review these documents upon request.<br />
You must keep the Clerk of the Circuit Court’s office notified of your current address. (You may file Notice of Current Address, Florida Supreme Court Approved Family Law Form 12.915.) Future papers in this lawsuit will be mailed or e-mailed to the addresses on record at the clerk’s office.<br />
WARNING: Rule 12.285, Florida Family Law Rules of Procedure, requires certain automatic disclosures of documents and information. Failure to comply can result in sanctions, including dismissal or striking of pleadings.<br />
Dated: November 2, 2021<br />
Todd Newton<br />
CLERK OF THE CIRCUIT COURT<br />
By: Kendra Cathey<br />
Deputy Clerk<br />
Publish November 11, 18, 25 and December 2, 2021<br />
_________________</p>
<p>IN THE CIRCUIT COURT OF THE EIGHTH JUDICIAL CIRCUIT IN AND FOR GILCHRIST COUNTY, FLORIDA<br />
PROBATE DIVISION<br />
FILE NO.: 2021-CP-54<br />
IN RE: CLAY GUDGELL PARKS,<br />
Deceased.<br />
_________________________/<br />
NOTICE TO CREDITORS<br />
(Summary Administration)<br />
You are hereby notified that the administration of the estate of CLAY GUDGELL PARKS, deceased, whose date of death was July 9, 2021, is pending in the Circuit Court for Gilchrist County, Florida, Probate Division, the address of which is 112 South Main Street, Post Office Box 37, Trenton, FL 32693. The names and addresses of the personal representative and the personal representative’s attorney are set forth below.<br />
All creditors of the Decedent and other persons having claims or demands against Decedent’s estate on whom a copy of this notice is required to be served must file their claims with this court ON OR BEFORE THE LATER OF THREE (3) MONTHS AFTER THE TIME OF THE FIRST PUBLICATION OF THIS NOTICE OR (THIRTY) 30 DAYS AFTER THE DATE OF SERVICE OF A COPY OF THIS NOTICE ON THEM.<br />
All other creditors of the Decedent and other persons having claims or demands against Decedent’s estate must file their claims with this court WITHIN THREE (3) MONTHS AFTER THE DATE OF THE FIRST PUBLICATION OF THIS NOTICE.<br />
ALL CLAIMS NOT FILED WITHIN THE TIME PERIODS SET FORTH IN FLORIDA STATUTES SECTION 733.702 WILL BE FOREVER BARRED.<br />
NOTWITHSTANDING THE TIME PERIODS SET FORTH ABOVE, ANY CLAIM FILED TWO (2) YEARS OR MORE AFTER THE DECEDENT’S DATE OF DEATH IS BARRED.<br />
The date of first publication of this notice is November 25, 2021.<br />
Attorney for person giving notice:<br />
JOY L. POWELL, ESQ.<br />
Attorney at Law<br />
Florida Bar Number 0091957<br />
403 East Wade Street<br />
Trenton, Florida 32693<br />
(352) 234-8800<br />
Email: joy@jlplawoffice.com<br />
Person giving notice:<br />
Nannie Rogers<br />
3599 NW 32nd Place<br />
Bell, FL 32619<br />
Publish November 25 and December 2, 2021<br />
___________________</p>
<p>IN THE CIRCUIT COURT OF THE EIGHTH JUDICIAL CIRCUIT IN AND FOR GILCHRIST COUNTY, FLORIDA<br />
CASE NO: 212021CP000039CP</p>
<p>IN RE: THE ESTATE OF<br />
FREDERICK K. YOUNG, JR.<br />
Deceased.<br />
_________________________/</p>
<p>NOTICE TO CREDITORS<br />
TO:<br />
The administration of the estate of FREDERICK K. YOUNG, JR., deceased, whose date of death was July 8, 2020, is pending in the Circuit Court for Gilchrist County, Florida, Probate Division, the address of which is Gilchrist County Courthouse, 112 S. Main Street, Trenton, Florida, 32693. The names and addresses of the personal representative and the personal representative’s attorney are set forth below.<br />
All creditors of the decedent and other persons having claims against decedent’s estate on whom a copy of this notice is required to be served must file their claims with the court ON OR BEFORE THE LATER OF 3 MONTHS AFTER THE TIME OF THE FIRST PUBLICATION OF THIS NOTICE OR 30 DAYS AFTER THE DATE OF SERVICE OF A COPY OF THIS NOTICE ON THEM.<br />
ALL CLAIMS NOT FILED WITHIN THE TIME PERIODS SET FORTH IN SECTION 733.702 OF THE FLORIDA PROBATE CODE WILL BE FOREVER BARRED<br />
NOT WITHSTANDING THE TIME PERIODS SET FORTH ABOVE, ANY CLAIMS FILED TWO (2) YEARS OR MORE AFTER THE DECEDENT’S DATE OF DEATH IS BARRED.<br />
The date of service of this notice is November 25, 2021.<br />
Attorney for Personal Representative Lindsey B. Lander, Esq. Florida Bar No. 144339<br />
330 SW 1st Avenue<br />
Trenton, FL 32593<br />
Personal Representative<br />
Donna Waddell Young<br />
7282 SW 10th Street<br />
Bell, FL 32619<br />
Publish November 25 and December 2, 2021<br />
___________________</p>
<p>IN THE CIRCUIT COURT OF THE EIGHTH JUDICIAL CIRCUIT IN AND FOR GILCHRIST COUNTY, FLORIDA<br />
Case No. 21-2021-CA-000030<br />
DRUMMOND COMMUNITY BANK, a Florida Banking Corporation,<br />
Plaintiff,<br />
vs.<br />
CARTER HOWARD KEMP a/k/a C. HOWARD KEMP and GILCHRIST COUNTY CLERK OF COURT and MICHELLE LEIGH JONES<br />
Defendants.<br />
______________________/<br />
CLERK’S NOTICE OF SALE UNDER F.S. CHAPTER 45<br />
NOTICE IS GIVEN that, in accordance with the Summary Final Judgment of Foreclosure dated November 19, 2021, in the above-styled cause, I will sell to the highest and best bidder for cash by electronic sale on December 20, 2021, at 11:00 am at https://gilchrist.realforeclose.com the following described property:<br />
The West 1/2 of the Northeast 1/4 of the Northeast 1/4 of Section 21, Township 9 South, Range 14 East, Gilchrist County, Florida, Less and Except right-of-way for Highway C-341 and Highway C-232. (Parcel ID # 21-09-14-0000-0001-0050).<br />
Any person claiming an interest in the surplus from the sale, if any, other than the property owner as of the date of the lis pendens must file a claim within 60 days after the sale.<br />
Dated: November 24, 2021.<br />
Todd Newton<br />
Clerk of Court<br />
By: JA Parrish<br />
Deputy Clerk<br />
CERTIFICATE OF SERVICE<br />
I CERTIFY that a true and correct copy of the foregoing Notice of Sale under F.S. Chapter 45 has been furnished on November 24, 2021 to each of the following: Carter Howard Kemp., 6239 W. County Road 232, Bell, Florida 32619 and to Michelle L. Jones, 2350 SE County Road 337, Trenton, Florida 32693 and to Gilchrist County Clerk of Court, Todd Newton, Clerk of Court, 112 S. Main Street, Trenton, Florida 32693 and to Norm D. Fugate, P.A., Attorney for Plaintiff, P.O. Box 98, Williston, Florida 32696 and by E-Mail Service to: norm@normdfugatepa.com and to celia@normdfugatepa.com.<br />
JA Parrish<br />
Deputy Clerk<br />
Publish December 2 and 9, 2021<br />
___________________</p>
<p>PUBLIC AUCTION<br />
The following vehicle, a 2000 CHRYSLER SEBRING, VIN #3C3EL55H1YT256353 will be sold at Public Auction on DECEMBER 10, 2021 at 8:00 a.m. to satisfy a lien, Florida Statute 713.78. The auction will be held at 16720 NW Hwy. 19, Fanning Springs, FL 32693 by Fanning Springs Auto, (352) 463-2387.<br />
Publish December 2, 2021</p>
<div style="clear:both;"></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2021-12-02</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://gilchristcountyjournal.net/author/chris_rogers/" title="Posts by Chris Rogers" rel="author">Chris Rogers</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
				<li>
			<div class="fb-like" data-href="https://gilchristcountyjournal.net/2021/12/december-2-2021-legals/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://gilchristcountyjournal.net/2021/12/december-2-2021-legals/"></div>
		</li>
					</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://gilchristcountyjournal.net/2021/12/december-2-2021/" rel="prev"><span>Previous:</span> December 2, 2021</a></div>
			<div class="post-next"><a href="https://gilchristcountyjournal.net/2021/12/december-2-2021-obituaries/" rel="next"><span>Next:</span> December 2, 2021 Obituaries</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://gilchristcountyjournal.net/2021/11/november-25-2021-legals/" title="Permalink to November 25, 2021 Legals" rel="bookmark">November 25, 2021 Legals</a></h3>
				<p class="post-meta"><span>November 24, 2021</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://gilchristcountyjournal.net/2021/11/november-18-2021-legals/" title="Permalink to November 18, 2021 Legals" rel="bookmark">November 18, 2021 Legals</a></h3>
				<p class="post-meta"><span>November 19, 2021</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://gilchristcountyjournal.net/2021/11/november-11-2021-legals/" title="Permalink to November 11, 2021 Legals" rel="bookmark">November 11, 2021 Legals</a></h3>
				<p class="post-meta"><span>November 12, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/december-2-2021-legals/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://gilchristcountyjournal.net/wp-login.php?redirect_to=https%3A%2F%2Fgilchristcountyjournal.net%2F2021%2F12%2Fdecember-2-2021-legals%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="simple_ads_manager_widget-9" class="widget simple_ads_manager_widget"><div class="widget-top"><h4>Tourism</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id='c9333_5_3' class='sam-container sam-place' data-sam='0'><a  id='a20_5' class='sam_ad' href='http://visitgilchristcounty.com/' target='_blank'><img src='https://gilchristcountyjournal.net/wp-content/uploads/2019/11/GCJ-Web.jpg'  alt='TDC'  /></a></div></div></div><!-- .widget /--><div id="simple_ads_manager_widget-7" class="widget simple_ads_manager_widget"><div class="widget-top"><h4>Banking</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id='c5720_2_5' class='sam-container sam-place' data-sam='0'><a  id='a65_2' class='sam_ad' href='https://www.drummondbank.com/' target='_blank'><img src='https://gilchristcountyjournal.net/wp-content/uploads/2015/02/125x125-drummond-2.jpg'  alt='Drummond Community Bank'  /></a></div></div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			2021 Gilchrist County Journal		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/gilchristcountyjournal.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.9.8'></script>
<script type='text/javascript' data-cfasync="false" src='https://gilchristcountyjournal.net/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=210526-210526-3732707247'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://gilchristcountyjournal.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>